Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сопоставление данных из сводной таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставление данных из сводной таблицы (Формулы/Formulas)
Сопоставление данных из сводной таблицы
roguel Дата: Среда, 12.10.2016, 20:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день, уважаемые знатоки. Не могу придумать толком формулу, по которой можно будет перенести данные из сводной таблицы в табличку на первом листе. Сопоставление Должно быть по типу( первый столбец)
К сообщению приложен файл: 6744254.xlsx(69Kb)
 
Ответить
СообщениеДобрый день, уважаемые знатоки. Не могу придумать толком формулу, по которой можно будет перенести данные из сводной таблицы в табличку на первом листе. Сопоставление Должно быть по типу( первый столбец)

Автор - roguel
Дата добавления - 12.10.2016 в 20:39
_Boroda_ Дата: Среда, 12.10.2016, 20:51 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9348
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС('сводная таблица'!B$5:B$27;ПОИСКПОЗ($A9;'сводная таблица'!$A$5:$A$27;));)

И формат ячеек (для скрытия нулей)
0;;
Или можно сразу из исходной таблицы
Код
=СЧЁТЕСЛИМН(исх!$E$2:$E$279;$A9;исх!$L$2:$L$279;"Действует";исх!$I$2:$I$279;B$7)
К сообщению приложен файл: 6744254_2.xlsx(78Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС('сводная таблица'!B$5:B$27;ПОИСКПОЗ($A9;'сводная таблица'!$A$5:$A$27;));)

И формат ячеек (для скрытия нулей)
0;;
Или можно сразу из исходной таблицы
Код
=СЧЁТЕСЛИМН(исх!$E$2:$E$279;$A9;исх!$L$2:$L$279;"Действует";исх!$I$2:$I$279;B$7)

Автор - _Boroda_
Дата добавления - 12.10.2016 в 20:51
roguel Дата: Четверг, 13.10.2016, 13:19 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо большое)
 
Ответить
СообщениеСпасибо большое)

Автор - roguel
Дата добавления - 13.10.2016 в 13:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставление данных из сводной таблицы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!