Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт количества совпадений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт количества совпадений (Формулы/Formulas)
Подсчёт количества совпадений
SergeyLA Дата: Пятница, 14.10.2016, 11:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день!
Требуется ваша помощь. Необходимо составить формулу/ы для подсчёта количества совпадений. В приложении файл, где я подробно описал, что именно требуется.
Заранее благодарю за помощь.
К сообщению приложен файл: 1616866.xlsx(17Kb)
 
Ответить
СообщениеДобрый день!
Требуется ваша помощь. Необходимо составить формулу/ы для подсчёта количества совпадений. В приложении файл, где я подробно описал, что именно требуется.
Заранее благодарю за помощь.

Автор - SergeyLA
Дата добавления - 14.10.2016 в 11:04
Nic70y Дата: Пятница, 14.10.2016, 11:53 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3477
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ((7-СТРОКА(A1))=СУММПРОИЗВ(--(""&C$6:C$11=""&$O$6:$Q$11));7-СТРОКА(A1);"")


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ЕСЛИ((7-СТРОКА(A1))=СУММПРОИЗВ(--(""&C$6:C$11=""&$O$6:$Q$11));7-СТРОКА(A1);"")

Автор - Nic70y
Дата добавления - 14.10.2016 в 11:53
SergeyLA Дата: Пятница, 14.10.2016, 13:11 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Nic70y, спасибо. Только я не до конца понял %) :) . Вы не могли бы, пожалуйста, в моём файле прописать где надо эту формулу?
 
Ответить
СообщениеNic70y, спасибо. Только я не до конца понял %) :) . Вы не могли бы, пожалуйста, в моём файле прописать где надо эту формулу?

Автор - SergeyLA
Дата добавления - 14.10.2016 в 13:11
Nic70y Дата: Пятница, 14.10.2016, 13:29 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3477
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
там
К сообщению приложен файл: 3870727.xlsx(18Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Пятница, 14.10.2016, 13:31
 
Ответить
Сообщениетам

Автор - Nic70y
Дата добавления - 14.10.2016 в 13:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт количества совпадений (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!