Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычисление суммы по диапазону и трем значениям. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление суммы по диапазону и трем значениям. (Формулы/Formulas)
Вычисление суммы по диапазону и трем значениям.
VolTin Дата: Понедельник, 31.10.2016, 22:27 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Помогите, пожалуйста. Мои извинения, если что-то сделал не правильно
К сообщению приложен файл: 8205049.xlsx(10Kb)


Владимир

Сообщение отредактировал VolTin - Понедельник, 31.10.2016, 22:32
 
Ответить
СообщениеПомогите, пожалуйста. Мои извинения, если что-то сделал не правильно

Автор - VolTin
Дата добавления - 31.10.2016 в 22:27
Pelena Дата: Понедельник, 31.10.2016, 22:38 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9839
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Код
=СУММЕСЛИМН($E$6:$E$50;$B$6:$B$50;">="&$E$4;$B$6:$B$50;"<="&$G$4;$C$6:$C$50;F6)
К сообщению приложен файл: 7796195.xlsx(11Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=СУММЕСЛИМН($E$6:$E$50;$B$6:$B$50;">="&$E$4;$B$6:$B$50;"<="&$G$4;$C$6:$C$50;F6)

Автор - Pelena
Дата добавления - 31.10.2016 в 22:38
VolTin Дата: Вторник, 01.11.2016, 09:23 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, Большое спасибо.
А скорость ответа поражает, к сожалению, только увидел.
Можно еще, условия :
- если не указаны даты, то выводить отчет по существующим данным и вывести в отдельные поля начальную дату и конечную, существующих записей.
Еще раз, Спасибо


Владимир
 
Ответить
СообщениеPelena, Большое спасибо.
А скорость ответа поражает, к сожалению, только увидел.
Можно еще, условия :
- если не указаны даты, то выводить отчет по существующим данным и вывести в отдельные поля начальную дату и конечную, существующих записей.
Еще раз, Спасибо

Автор - VolTin
Дата добавления - 01.11.2016 в 09:23
AlexM Дата: Вторник, 01.11.2016, 09:55 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3048
Репутация: 739 ±
Замечаний: 0% ±

[offtop]
скорость ответа поражает
Скорость ответов :)


Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение[offtop]
скорость ответа поражает
Скорость ответов :)

Автор - AlexM
Дата добавления - 01.11.2016 в 09:55
VolTin Дата: Вторник, 01.11.2016, 10:00 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Я ведь начинающий, мне и такая скорость очень хорошоя
Спасибо


Владимир
 
Ответить
СообщениеЯ ведь начинающий, мне и такая скорость очень хорошоя
Спасибо

Автор - VolTin
Дата добавления - 01.11.2016 в 10:00
Pelena Дата: Вторник, 01.11.2016, 10:48 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9839
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
если не указаны даты, то выводить отчет по существующим данным

Как-то так
К сообщению приложен файл: 3359415.xlsx(11Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
если не указаны даты, то выводить отчет по существующим данным

Как-то так

Автор - Pelena
Дата добавления - 01.11.2016 в 10:48
VolTin Дата: Вторник, 01.11.2016, 11:05 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
О, как. Спасибо, т е все остается как Вы написали !!!
Удобно ли еще присылать вопросы ?
Решил сам сделать отчетики, но много проб и ошибок ...


Владимир
 
Ответить
СообщениеО, как. Спасибо, т е все остается как Вы написали !!!
Удобно ли еще присылать вопросы ?
Решил сам сделать отчетики, но много проб и ошибок ...

Автор - VolTin
Дата добавления - 01.11.2016 в 11:05
VolTin Дата: Вторник, 01.11.2016, 11:06 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как вывести в отдельное поле дату первой записи и дату последней записи ?
Заранее Спасибо


Владимир
 
Ответить
СообщениеКак вывести в отдельное поле дату первой записи и дату последней записи ?
Заранее Спасибо

Автор - VolTin
Дата добавления - 01.11.2016 в 11:06
Pelena Дата: Вторник, 01.11.2016, 11:07 | Сообщение № 9
Группа: Модераторы
Ранг: Экселист
Сообщений: 9839
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Форум на то и существует, чтобы задавать вопросы.
Только не забывайте про п.4 Правил форума

Я уже вывела первую и последнюю даты в первую строку


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФорум на то и существует, чтобы задавать вопросы.
Только не забывайте про п.4 Правил форума

Я уже вывела первую и последнюю даты в первую строку

Автор - Pelena
Дата добавления - 01.11.2016 в 11:07
VolTin Дата: Вторник, 01.11.2016, 12:14 | Сообщение № 10
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо ! Почитаю правила п 4.
Ясно, наоборот стеснялся плодить темы ...


Владимир
 
Ответить
СообщениеСпасибо ! Почитаю правила п 4.
Ясно, наоборот стеснялся плодить темы ...

Автор - VolTin
Дата добавления - 01.11.2016 в 12:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление суммы по диапазону и трем значениям. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!