Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/суммапроизв для подсчета количества дат - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммапроизв для подсчета количества дат (Формулы/Formulas)
суммапроизв для подсчета количества дат
alexa1965 Дата: Вторник, 01.11.2016, 14:19 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 60
Репутация: 2 ±
Замечаний: 0% ±

2003, 2010
Добрый день! Что то совсем потерялся. Необходимо подсчитать количество дат соответствующих условию. Общая сумма по условию решена суммой произведений а вот с датами засада.

Заранее спасибо
К сообщению приложен файл: 1243272.xlsx(13Kb)


Главное не быть балабастиком
 
Ответить
СообщениеДобрый день! Что то совсем потерялся. Необходимо подсчитать количество дат соответствующих условию. Общая сумма по условию решена суммой произведений а вот с датами засада.

Заранее спасибо

Автор - alexa1965
Дата добавления - 01.11.2016 в 14:19
_Boroda_ Дата: Вторник, 01.11.2016, 14:21 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ(($K3=$A$3:$A$19)*(F$3:F$19>0))

Код
=СЧЁТЕСЛИМН($A$3:$A$19;$K3;F$3:F$19;"<>")
К сообщению приложен файл: 1243272_1.xlsx(13Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ(($K3=$A$3:$A$19)*(F$3:F$19>0))

Код
=СЧЁТЕСЛИМН($A$3:$A$19;$K3;F$3:F$19;"<>")

Автор - _Boroda_
Дата добавления - 01.11.2016 в 14:21
alexa1965 Дата: Вторник, 01.11.2016, 14:24 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 60
Репутация: 2 ±
Замечаний: 0% ±

2003, 2010
Boroda! Спасибо!!! ТО что нужно!!! Конец года голова плавится и совсем не арбайтн....


Главное не быть балабастиком
 
Ответить
СообщениеBoroda! Спасибо!!! ТО что нужно!!! Конец года голова плавится и совсем не арбайтн....

Автор - alexa1965
Дата добавления - 01.11.2016 в 14:24
Michael_S Дата: Вторник, 01.11.2016, 18:01 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1687
Репутация: 327 ±
Замечаний: 0% ±

Excel2016
[offtop]
Конец года
В России до конца года 9отчетов) еще полтора месяца...
[/offtop]


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщение[offtop]
Конец года
В России до конца года 9отчетов) еще полтора месяца...
[/offtop]

Автор - Michael_S
Дата добавления - 01.11.2016 в 18:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммапроизв для подсчета количества дат (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!