Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/подстановка значений по нескольким условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подстановка значений по нескольким условиям (Формулы/Formulas)
подстановка значений по нескольким условиям
IgorLuPro Дата: Четверг, 03.11.2016, 18:13 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Есть условие: если "Школа" при V, м3 < 5000, q от будет равно 0,39. при V, м3 до 10000, q от = 0,35, при V, м3 > 10000, q от = 0,33.
если "Садик" при V, м3 < 5000, q от будет равно 0,42. при V, м3 > 5000, q от = 0,37.
если можно - подаскажите как это оранизовать
К сообщению приложен файл: 123456.xlsx(12Kb)


С уважением IgorLuPro

Сообщение отредактировал IgorLuPro - Четверг, 03.11.2016, 18:20
 
Ответить
СообщениеЕсть условие: если "Школа" при V, м3 < 5000, q от будет равно 0,39. при V, м3 до 10000, q от = 0,35, при V, м3 > 10000, q от = 0,33.
если "Садик" при V, м3 < 5000, q от будет равно 0,42. при V, м3 > 5000, q от = 0,37.
если можно - подаскажите как это оранизовать

Автор - IgorLuPro
Дата добавления - 03.11.2016 в 18:13
buchlotnik Дата: Четверг, 03.11.2016, 18:37 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
И вам здрасьте
Код
=ВПР(C3;$S$3:$U$5;2+ЕОШ(ПОИСК("школа";B3));1)
К сообщению приложен файл: 83915.xlsx(13Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 03.11.2016, 18:47
 
Ответить
СообщениеИ вам здрасьте
Код
=ВПР(C3;$S$3:$U$5;2+ЕОШ(ПОИСК("школа";B3));1)

Автор - buchlotnik
Дата добавления - 03.11.2016 в 18:37
gling Дата: Четверг, 03.11.2016, 19:22 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1351
Репутация: 325 ±
Замечаний: 0% ±

2010
Или так
Код
=ПРОСМОТР(C3;{0:5000:10000};ЕСЛИ(P3="школа";{0,39:0,35:0,33};{0,42:0,37:0,37}))
 
Ответить
СообщениеИли так
Код
=ПРОСМОТР(C3;{0:5000:10000};ЕСЛИ(P3="школа";{0,39:0,35:0,33};{0,42:0,37:0,37}))

Автор - gling
Дата добавления - 03.11.2016 в 19:22
IgorLuPro Дата: Четверг, 03.11.2016, 20:00 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
gling, Ребята - ОГРОМНОЕ спасибо. Здорово помогли, ещё раз спасибо


С уважением IgorLuPro
 
Ответить
Сообщениеgling, Ребята - ОГРОМНОЕ спасибо. Здорово помогли, ещё раз спасибо

Автор - IgorLuPro
Дата добавления - 03.11.2016 в 20:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подстановка значений по нескольким условиям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!