Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт времени - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт времени (Формулы/Formulas)
Подсчёт времени
Telebur Дата: Пятница, 04.11.2016, 18:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
здравствуйте. Формула не верно делает расчёты в определённых местах, где значение времени показывает 24:00. Благодарю
К сообщению приложен файл: 1973161.xlsx(12Kb)
 
Ответить
Сообщениездравствуйте. Формула не верно делает расчёты в определённых местах, где значение времени показывает 24:00. Благодарю

Автор - Telebur
Дата добавления - 04.11.2016 в 18:42
vikttur Дата: Пятница, 04.11.2016, 18:56 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2029
Репутация: 355 ±
Замечаний: 0% ±

Чтобы не теряли время:
http://www.planetaexcel.ru/forum....na-2400

Telebur, Вы сами должны были дать ссылку
 
Ответить
СообщениеЧтобы не теряли время:
http://www.planetaexcel.ru/forum....na-2400

Telebur, Вы сами должны были дать ссылку

Автор - vikttur
Дата добавления - 04.11.2016 в 18:56
gling Дата: Пятница, 04.11.2016, 19:31 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1351
Репутация: 325 ±
Замечаний: 0% ±

2010
Здравствуйте. А такая формула в столбец А не решит проблему?
Код
=ЕСЛИ(B1=1;;ЕСЛИ(B1=0;;B1))
 
Ответить
СообщениеЗдравствуйте. А такая формула в столбец А не решит проблему?
Код
=ЕСЛИ(B1=1;;ЕСЛИ(B1=0;;B1))

Автор - gling
Дата добавления - 04.11.2016 в 19:31
_Boroda_ Дата: Пятница, 04.11.2016, 19:52 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9347
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Не совсем понял. Так?
Код
=ОСТАТ(B1;1)
К сообщению приложен файл: 1973161_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНе совсем понял. Так?
Код
=ОСТАТ(B1;1)

Автор - _Boroda_
Дата добавления - 04.11.2016 в 19:52
Shylo Дата: Среда, 09.11.2016, 00:19 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 85
Репутация: 2 ±
Замечаний: 20% ±

Excel-2003 RUS
Мое виденье:
Код
=ЕСЛИ(ИЛИ(G13="";H13="");"";24*(H13-G13))
К сообщению приложен файл: 457865.xlsx(12Kb)


Сообщение отредактировал Shylo - Среда, 09.11.2016, 00:20
 
Ответить
СообщениеМое виденье:
Код
=ЕСЛИ(ИЛИ(G13="";H13="");"";24*(H13-G13))

Автор - Shylo
Дата добавления - 09.11.2016 в 00:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт времени (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!