Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/транспортирование таболицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » транспортирование таболицы (Формулы/Formulas)
транспортирование таболицы
vision32 Дата: Среда, 16.11.2016, 10:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Нужна помощь
Есть на одном листе есть данные заполненные в столбец в вертикальном виде, необходимо вставить их в таблицу горизонтального вида. Эта таблица имеет объединение 2 ячеек по столбцам.
 
Ответить
СообщениеНужна помощь
Есть на одном листе есть данные заполненные в столбец в вертикальном виде, необходимо вставить их в таблицу горизонтального вида. Эта таблица имеет объединение 2 ячеек по столбцам.

Автор - vision32
Дата добавления - 16.11.2016 в 10:14
buchlotnik Дата: Среда, 16.11.2016, 10:19 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
и вам здрасьте

специальная вставка - транспонировать

детали после прочтения (п.3 особенно)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Среда, 16.11.2016, 10:19
 
Ответить
Сообщениеи вам здрасьте

специальная вставка - транспонировать

детали после прочтения (п.3 особенно)

Автор - buchlotnik
Дата добавления - 16.11.2016 в 10:19
vision32 Дата: Среда, 16.11.2016, 10:28 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
читал, но не знаю что делать с объединенными ячейками
К сообщению приложен файл: 5973909.xls(18Kb)
 
Ответить
Сообщениечитал, но не знаю что делать с объединенными ячейками

Автор - vision32
Дата добавления - 16.11.2016 в 10:28
_Boroda_ Дата: Среда, 16.11.2016, 10:34 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Напишите в D4 вот такую формулу и протяните ее вправо
Код
=ИНДЕКС(данные!$D5:$D999;СТОЛБЕЦ(B4)/2)
К сообщению приложен файл: 5973909_1.xls(26Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНапишите в D4 вот такую формулу и протяните ее вправо
Код
=ИНДЕКС(данные!$D5:$D999;СТОЛБЕЦ(B4)/2)

Автор - _Boroda_
Дата добавления - 16.11.2016 в 10:34
китин Дата: Среда, 16.11.2016, 10:36 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
конкретно для вашего примера
Код
=ИНДЕКС(данные!$D$5:$D$16;((СТОЛБЕЦ(A1)-1)/2)+1)
К сообщению приложен файл: 333222.xls(25Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 16.11.2016, 10:36
 
Ответить
Сообщениеконкретно для вашего примера
Код
=ИНДЕКС(данные!$D$5:$D$16;((СТОЛБЕЦ(A1)-1)/2)+1)

Автор - китин
Дата добавления - 16.11.2016 в 10:36
vision32 Дата: Среда, 16.11.2016, 10:40 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
спасибо большое
 
Ответить
Сообщениеспасибо большое

Автор - vision32
Дата добавления - 16.11.2016 в 10:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » транспортирование таболицы (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!