Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поправить формулу ВПР - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поправить формулу ВПР (Формулы/Formulas)
поправить формулу ВПР
anofilis Дата: Пятница, 25.11.2016, 15:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Господа знатоки окажите любезность, есть файл, при изменении номера в столбике "В"- автоматически в столбик "F" вставляется тип объекта, можно ли поправить формулу так ,чтобы в столбик "G" таким же образом вставлялся и адрес.Заранее благодарен.
К сообщению приложен файл: 123.xls(27Kb)
 
Ответить
СообщениеГоспода знатоки окажите любезность, есть файл, при изменении номера в столбике "В"- автоматически в столбик "F" вставляется тип объекта, можно ли поправить формулу так ,чтобы в столбик "G" таким же образом вставлялся и адрес.Заранее благодарен.

Автор - anofilis
Дата добавления - 25.11.2016 в 15:35
SLAVICK Дата: Пятница, 25.11.2016, 15:38 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1834
Репутация: 613 ±
Замечаний: 0% ±

2007,2010,2013,2016
Код
=ВПР(B2;Таблица;3;0)

и в диспетчере имен - поменял диапазон таблицы.
К сообщению приложен файл: 1296957.xls(28Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
Сообщение
Код
=ВПР(B2;Таблица;3;0)

и в диспетчере имен - поменял диапазон таблицы.

Автор - SLAVICK
Дата добавления - 25.11.2016 в 15:38
Digital Дата: Пятница, 25.11.2016, 15:42 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 172
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день anofilis!
Вот так пойдет?
Только в диспетчере имен диапазон немного подправить нужно на всю таблицу.
К сообщению приложен файл: 5761115.xls(26Kb)
 
Ответить
СообщениеДобрый день anofilis!
Вот так пойдет?
Только в диспетчере имен диапазон немного подправить нужно на всю таблицу.

Автор - Digital
Дата добавления - 25.11.2016 в 15:42
anofilis Дата: Пятница, 25.11.2016, 15:54 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Господа, спасибо в очередной раз вы меня выручили.Приятно когда есть знающие люди.
 
Ответить
СообщениеГоспода, спасибо в очередной раз вы меня выручили.Приятно когда есть знающие люди.

Автор - anofilis
Дата добавления - 25.11.2016 в 15:54
Pelena Дата: Пятница, 25.11.2016, 16:03 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9842
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
anofilis, ну что за название темы? Вроде, не первый день на форуме. Суть задачи в чём?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеanofilis, ну что за название темы? Вроде, не первый день на форуме. Суть задачи в чём?

Автор - Pelena
Дата добавления - 25.11.2016 в 16:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поправить формулу ВПР (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!