Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отчёт по месяцам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отчёт по месяцам (Сводные таблицы/Pivot Table)
Отчёт по месяцам
gringos Дата: Вторник, 25.04.2017, 19:31 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Всем привет, подскажите пожалуйста как из массива сформировать отчёты по группам прихода и расхода по месяцам года
К сообщению приложен файл: 2325304.xlsx(12Kb)
 
Ответить
СообщениеВсем привет, подскажите пожалуйста как из массива сформировать отчёты по группам прихода и расхода по месяцам года

Автор - gringos
Дата добавления - 25.04.2017 в 19:31
Pelena Дата: Вторник, 25.04.2017, 19:35 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11161
Репутация: 2486 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Сводная с группировкой по месяцам
К сообщению приложен файл: 3117632.xlsx(18Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Сводная с группировкой по месяцам

Автор - Pelena
Дата добавления - 25.04.2017 в 19:35
gling Дата: Вторник, 25.04.2017, 19:38 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1568
Репутация: 385 ±
Замечаний: 0% ±

2010
Здравствуйте. Сводная таблица не подойдет. Можно приход и расход отображать и в разных таблицах, а в одной можно выбирать фильтром.
К сообщению приложен файл: 5969962.xlsx(18Kb)


Сообщение отредактировал gling - Вторник, 25.04.2017, 19:39
 
Ответить
СообщениеЗдравствуйте. Сводная таблица не подойдет. Можно приход и расход отображать и в разных таблицах, а в одной можно выбирать фильтром.

Автор - gling
Дата добавления - 25.04.2017 в 19:38
deda Дата: Среда, 26.04.2017, 18:32 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте. Сталкиваюсь с задачей часто и тоже в поисках простого решения.
Решаю через доп. столбцы и "суммесли"
К сообщению приложен файл: 2547978.xlsx(20Kb)
 
Ответить
СообщениеЗдравствуйте. Сталкиваюсь с задачей часто и тоже в поисках простого решения.
Решаю через доп. столбцы и "суммесли"

Автор - deda
Дата добавления - 26.04.2017 в 18:32
китин Дата: Четверг, 27.04.2017, 07:32 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4180
Репутация: 657 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а так?
Код
=СУММПРОИЗВ($D$2:$D$107*(ТЕКСТ($I4;"ММММ ГГГГ")=ТЕКСТ($A$2:$A$107;"ММММ ГГГГ"))*($C$2:$C$107="Прих"))
К сообщению приложен файл: 444222.xlsx(13Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа так?
Код
=СУММПРОИЗВ($D$2:$D$107*(ТЕКСТ($I4;"ММММ ГГГГ")=ТЕКСТ($A$2:$A$107;"ММММ ГГГГ"))*($C$2:$C$107="Прих"))

Автор - китин
Дата добавления - 27.04.2017 в 07:32
Che79 Дата: Четверг, 27.04.2017, 08:46 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 369
Репутация: 53 ±
Замечаний: 0% ±

Excel 2007, 2010, 2016 RUS
почти то же самое, что у Игоря. Судя по приведенному примеру, год, может, и не нужен
Приход:
Код
{=СУММ($D$2:$D$107*(МЕСЯЦ($A$2:$A$107)=МЕСЯЦ(I4))*(ЛЕВБ($C$2:$C$107)=ЛЕВБ(I$3)))}
формула массива (Ктрл+Шифт+Энтер)
Расход: копируете формулу во вторую таблицу и ставите перед ней знак "-" (минус)
К сообщению приложен файл: 444222_1.xlsx(13Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениепочти то же самое, что у Игоря. Судя по приведенному примеру, год, может, и не нужен
Приход:
Код
{=СУММ($D$2:$D$107*(МЕСЯЦ($A$2:$A$107)=МЕСЯЦ(I4))*(ЛЕВБ($C$2:$C$107)=ЛЕВБ(I$3)))}
формула массива (Ктрл+Шифт+Энтер)
Расход: копируете формулу во вторую таблицу и ставите перед ней знак "-" (минус)

Автор - Che79
Дата добавления - 27.04.2017 в 08:46
gringos Дата: Четверг, 11.05.2017, 08:13 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Всем большое спасибо за помощь!!!!)))
 
Ответить
СообщениеВсем большое спасибо за помощь!!!!)))

Автор - gringos
Дата добавления - 11.05.2017 в 08:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отчёт по месяцам (Сводные таблицы/Pivot Table)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!