Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/добавить условие, если больше 120%, то умножить на 120% - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » добавить условие, если больше 120%, то умножить на 120% (Формулы/Formulas)
добавить условие, если больше 120%, то умножить на 120%
Vzdruney Дата: Суббота, 29.04.2017, 10:50 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте, нужна Ваша помощь!
Не могу доделать формулу с ЕСЛИ что бы если превышен максимальный порог и нарушилось условие то производилось бы действие при максимальном соблюдении условия.

Пример в файле
К сообщению приложен файл: 1384887.xlsx(9.8 Kb)


Сообщение отредактировал Manyasha - Суббота, 29.04.2017, 14:41
 
Ответить
СообщениеЗдравствуйте, нужна Ваша помощь!
Не могу доделать формулу с ЕСЛИ что бы если превышен максимальный порог и нарушилось условие то производилось бы действие при максимальном соблюдении условия.

Пример в файле

Автор - Vzdruney
Дата добавления - 29.04.2017 в 10:50
Karataev Дата: Суббота, 29.04.2017, 10:59 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1216
Репутация: 459 ±
Замечаний: 0% ±

Excel
Код
=ЕСЛИ(И(RC[-1]>=90%;RC[-1]<=120%);20000*RC[-1];ЕСЛИ(RC[-1]>120%;20000*120%;0))


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288


Сообщение отредактировал Karataev - Суббота, 29.04.2017, 11:03
 
Ответить
Сообщение
Код
=ЕСЛИ(И(RC[-1]>=90%;RC[-1]<=120%);20000*RC[-1];ЕСЛИ(RC[-1]>120%;20000*120%;0))

Автор - Karataev
Дата добавления - 29.04.2017 в 10:59
Michael_S Дата: Суббота, 29.04.2017, 11:00 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1838
Репутация: 344 ±
Замечаний: 0% ±

Excel2016
Код
=ЕСЛИ(RC[-1]>=120%;20000*1,2;ЕСЛИ(RC[-1]>=90%;20000*RC[-1];0))


ЯД: 41001136675053
WM: R389613894253
 
Ответить
Сообщение
Код
=ЕСЛИ(RC[-1]>=120%;20000*1,2;ЕСЛИ(RC[-1]>=90%;20000*RC[-1];0))

Автор - Michael_S
Дата добавления - 29.04.2017 в 11:00
Vzdruney Дата: Суббота, 29.04.2017, 11:13 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое!!!
 
Ответить
СообщениеСпасибо большое!!!

Автор - Vzdruney
Дата добавления - 29.04.2017 в 11:13
vikttur Дата: Суббота, 29.04.2017, 12:31 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2688
Репутация: 477 ±
Замечаний: 0% ±

---


Сообщение отредактировал vikttur - Суббота, 29.04.2017, 15:59
 
Ответить
Сообщение---

Автор - vikttur
Дата добавления - 29.04.2017 в 12:31
buchlotnik Дата: Суббота, 29.04.2017, 13:28 | Сообщение № 6
Группа: Заблокированные
Ранг: Участник клуба
Сообщений: 3443
Репутация: 923 ±
Замечаний: 20% ±

2010, 2013, 2016 RUS / ENG
как-то так
Код
=20000*МИН(D2;1,2)*(D2>=0,9)


[offtop]
Цитата
Покажу - нарушу правила
а какие, если не секрет?
К сообщению приложен файл: 1787216.xlsx(10.0 Kb)


Сообщение отредактировал buchlotnik - Суббота, 29.04.2017, 13:31
 
Ответить
Сообщениекак-то так
Код
=20000*МИН(D2;1,2)*(D2>=0,9)


[offtop]
Цитата
Покажу - нарушу правила
а какие, если не секрет?

Автор - buchlotnik
Дата добавления - 29.04.2017 в 13:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » добавить условие, если больше 120%, то умножить на 120% (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!