Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/задача: из таблицы 1 переставить значения в таблицу 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » задача: из таблицы 1 переставить значения в таблицу 2 (Формулы/Formulas)
задача: из таблицы 1 переставить значения в таблицу 2
Artpismo Дата: Четверг, 04.05.2017, 13:52 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Помогите решить простейшую задачу.
В листе 1 данные (номер плательщика/начислено/оплачено)
в листе 2 номера плательщиков.

задача: взять номер плательщика из 2 листа, найти его в первом листе и во втором листе заполнить столбцы начислено и оплачено.
К сообщению приложен файл: exper.xlsx(13Kb)


Сообщение отредактировал Artpismo - Четверг, 04.05.2017, 14:57
 
Ответить
СообщениеДобрый день!
Помогите решить простейшую задачу.
В листе 1 данные (номер плательщика/начислено/оплачено)
в листе 2 номера плательщиков.

задача: взять номер плательщика из 2 листа, найти его в первом листе и во втором листе заполнить столбцы начислено и оплачено.

Автор - Artpismo
Дата добавления - 04.05.2017 в 13:52
китин Дата: Четверг, 04.05.2017, 13:53 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4180
Репутация: 657 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
название ниАчем
Цитата
2.Очень ВАЖНО! При создании темы, давайте теме название, отражающее суть Вашей проблемы и указывайте предпочитаемый способ решения (формулы или макросы).
Создавать темы типа «ХЕЛП», «Условное форматирование», «Проблема с макросом», «ПОМОГИТЕ», «Не работает формула», «Как решить?» и подобные - НЕЛЬЗЯ!!! Такие темы будут закрываться или удаляться.


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеназвание ниАчем
Цитата
2.Очень ВАЖНО! При создании темы, давайте теме название, отражающее суть Вашей проблемы и указывайте предпочитаемый способ решения (формулы или макросы).
Создавать темы типа «ХЕЛП», «Условное форматирование», «Проблема с макросом», «ПОМОГИТЕ», «Не работает формула», «Как решить?» и подобные - НЕЛЬЗЯ!!! Такие темы будут закрываться или удаляться.

Автор - китин
Дата добавления - 04.05.2017 в 13:53
sboy Дата: Четверг, 04.05.2017, 13:59 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 673
Репутация: 178 ±
Замечаний: 0% ±

Excel 2010
[offtop] китин, а мне кажется, что ТС очень точно обозвал
Цитата
суть Вашей проблемы
 
Ответить
Сообщение[offtop] китин, а мне кажется, что ТС очень точно обозвал
Цитата
суть Вашей проблемы

Автор - sboy
Дата добавления - 04.05.2017 в 13:59
китин Дата: Четверг, 04.05.2017, 14:02 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4180
Репутация: 657 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
[offtop]
ТС очень точно

Сергей , возможно. Но вот что показывает поиск
К сообщению приложен файл: 0458671.jpg(29Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение[offtop]
ТС очень точно

Сергей , возможно. Но вот что показывает поиск

Автор - китин
Дата добавления - 04.05.2017 в 14:02
sboy Дата: Четверг, 04.05.2017, 14:11 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 673
Репутация: 178 ±
Замечаний: 0% ±

Excel 2010
[offtop] китин, это была шутка)
[p.s.] гугляндекс дает нормальные ссылки на этот вопрос
 
Ответить
Сообщение[offtop] китин, это была шутка)
[p.s.] гугляндекс дает нормальные ссылки на этот вопрос

Автор - sboy
Дата добавления - 04.05.2017 в 14:11
Artpismo Дата: Четверг, 04.05.2017, 14:16 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

жаль(( есть задача которую нужно решить. с помощью каких функций (в силу плохого знания экселя) я не могу сказать, подозреваю ВПР. как более подробно можно было сформулировать?
 
Ответить
Сообщениежаль(( есть задача которую нужно решить. с помощью каких функций (в силу плохого знания экселя) я не могу сказать, подозреваю ВПР. как более подробно можно было сформулировать?

Автор - Artpismo
Дата добавления - 04.05.2017 в 14:16
Artpismo Дата: Четверг, 04.05.2017, 14:18 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

погуглил, и сделал как в подсказывают, получилась ерунда
 
Ответить
Сообщениепогуглил, и сделал как в подсказывают, получилась ерунда

Автор - Artpismo
Дата добавления - 04.05.2017 в 14:18
Pelena Дата: Четверг, 04.05.2017, 14:40 | Сообщение № 8
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11161
Репутация: 2486 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Artpismo, у Вас название темы практически сформулировано в последнем предложении первого поста. Только сократите его, оставив суть, и исправьте тему


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеArtpismo, у Вас название темы практически сформулировано в последнем предложении первого поста. Только сократите его, оставив суть, и исправьте тему

Автор - Pelena
Дата добавления - 04.05.2017 в 14:40
Artpismo Дата: Четверг, 04.05.2017, 14:47 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Artpismo, у Вас название темы практически сформулировано в последнем предложении первого поста

спс, сейчас исправлю
 
Ответить
Сообщение
Artpismo, у Вас название темы практически сформулировано в последнем предложении первого поста

спс, сейчас исправлю

Автор - Artpismo
Дата добавления - 04.05.2017 в 14:47
китин Дата: Четверг, 04.05.2017, 14:59 | Сообщение № 10
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4180
Репутация: 657 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
можно так
Код
=ИНДЕКС('1'!$B$2:$C$49;ПОИСКПОЗ('2'!$A2;'1'!$A$2:$A$49;0);ПОИСКПОЗ('2'!B$1;'1'!$B$1:$C$1;0))
К сообщению приложен файл: Artpismo.xlsx(14Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможно так
Код
=ИНДЕКС('1'!$B$2:$C$49;ПОИСКПОЗ('2'!$A2;'1'!$A$2:$A$49;0);ПОИСКПОЗ('2'!B$1;'1'!$B$1:$C$1;0))

Автор - китин
Дата добавления - 04.05.2017 в 14:59
sboy Дата: Четверг, 04.05.2017, 15:01 | Сообщение № 11
Группа: Проверенные
Ранг: Ветеран
Сообщений: 673
Репутация: 178 ±
Замечаний: 0% ±

Excel 2010
или ВПР'ом
Код
=ВПР($A2;'1'!$A$2:$C$49;СТОЛБЕЦ(B1);)

еще для таких исходных данных подойдет
Код
=СУММЕСЛИ('1'!$A$2:$A$49;$A2;'1'!B$2:B$49)
К сообщению приложен файл: 9786964.xlsx(14Kb)


Сообщение отредактировал sboy - Четверг, 04.05.2017, 15:05
 
Ответить
Сообщениеили ВПР'ом
Код
=ВПР($A2;'1'!$A$2:$C$49;СТОЛБЕЦ(B1);)

еще для таких исходных данных подойдет
Код
=СУММЕСЛИ('1'!$A$2:$A$49;$A2;'1'!B$2:B$49)

Автор - sboy
Дата добавления - 04.05.2017 в 15:01
Artpismo Дата: Четверг, 04.05.2017, 15:04 | Сообщение № 12
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

спасибо огромное!!
 
Ответить
Сообщениеспасибо огромное!!

Автор - Artpismo
Дата добавления - 04.05.2017 в 15:04
Che79 Дата: Четверг, 04.05.2017, 15:14 | Сообщение № 13
Группа: Проверенные
Ранг: Обитатель
Сообщений: 369
Репутация: 53 ±
Замечаний: 0% ±

Excel 2007, 2010, 2016 RUS
можно, как вариант, ПРОСМОТР'ом, единственное на листе 1 столбец "Код плательщика" должен быть отсортирован по возрастанию.
Код
=ПРОСМОТР($A2;'1'!$A$2:$A$49;'1'!B$2:B$49)
Результат в зеленых ячейках в файле.
Или еще вариант
Код
=СУММПРОИЗВ('1'!B$2:B$49*('1'!$A$2:$A$49=$A2))
К сообщению приложен файл: Artpismo_1.xlsx(15Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Четверг, 04.05.2017, 15:22
 
Ответить
Сообщениеможно, как вариант, ПРОСМОТР'ом, единственное на листе 1 столбец "Код плательщика" должен быть отсортирован по возрастанию.
Код
=ПРОСМОТР($A2;'1'!$A$2:$A$49;'1'!B$2:B$49)
Результат в зеленых ячейках в файле.
Или еще вариант
Код
=СУММПРОИЗВ('1'!B$2:B$49*('1'!$A$2:$A$49=$A2))

Автор - Che79
Дата добавления - 04.05.2017 в 15:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » задача: из таблицы 1 переставить значения в таблицу 2 (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!