Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как суммировать данные за определенный временной период - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как суммировать данные за определенный временной период (Формулы/Formulas)
как суммировать данные за определенный временной период
KalashnikovNA Дата: Понедельник, 08.05.2017, 21:56 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. У меня следующая проблема которая думал легкая, но не могу придумать ее решение:
у меня таблица с датами платежей, суммой платежей и назначением платежей. Таблица ведется ежедневно, поэтому даты вносятся в хаотическом порядке и могут повторяться несколько раз. Как рассчитать какие затраты были не за весь срок ведения таблицы, а за определенные периоды (на пример с 3.03.2017 по 10.04.2017)?
К сообщению приложен файл: 5780072.xlsx(12Kb)
 
Ответить
СообщениеДобрый день. У меня следующая проблема которая думал легкая, но не могу придумать ее решение:
у меня таблица с датами платежей, суммой платежей и назначением платежей. Таблица ведется ежедневно, поэтому даты вносятся в хаотическом порядке и могут повторяться несколько раз. Как рассчитать какие затраты были не за весь срок ведения таблицы, а за определенные периоды (на пример с 3.03.2017 по 10.04.2017)?

Автор - KalashnikovNA
Дата добавления - 08.05.2017 в 21:56
Pelena Дата: Понедельник, 08.05.2017, 22:01 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11829
Репутация: 2604 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Например, так можно
Код
=СУММЕСЛИМН(B4:B37;A4:A37;">="&E1;A4:A37;"<="&F1)
К сообщению приложен файл: 9333726.xlsx(12Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Например, так можно
Код
=СУММЕСЛИМН(B4:B37;A4:A37;">="&E1;A4:A37;"<="&F1)

Автор - Pelena
Дата добавления - 08.05.2017 в 22:01
KalashnikovNA Дата: Понедельник, 08.05.2017, 22:12 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Душевно Благодарю. Делал тоже самое, но без кавычек и знака &. Что он означает?
 
Ответить
СообщениеДушевно Благодарю. Делал тоже самое, но без кавычек и знака &. Что он означает?

Автор - KalashnikovNA
Дата добавления - 08.05.2017 в 22:12
Pelena Дата: Понедельник, 08.05.2017, 22:13 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11829
Репутация: 2604 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Сцепляет знак >= и значение ячейки


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеСцепляет знак >= и значение ячейки

Автор - Pelena
Дата добавления - 08.05.2017 в 22:13
Che79 Дата: Понедельник, 08.05.2017, 22:19 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 652
Репутация: 112 ±
Замечаний: 0% ±

Excel 2007, 2013
вариант
Цитата KalashnikovNA, 08.05.2017 в 22:12, в сообщении № 3 ()
без кавычек и знака &
Код
=СУММПРОИЗВ(B4:B37*(A4:A37>=E1)*(A4:A37<=F1))


Делай нормально и будет нормально!
 
Ответить
Сообщениевариант
Цитата KalashnikovNA, 08.05.2017 в 22:12, в сообщении № 3 ()
без кавычек и знака &
Код
=СУММПРОИЗВ(B4:B37*(A4:A37>=E1)*(A4:A37<=F1))

Автор - Che79
Дата добавления - 08.05.2017 в 22:19
vikttur Дата: Понедельник, 08.05.2017, 22:44 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 2555
Репутация: 460 ±
Замечаний: 0% ±

Но СУММЕСЛИН предпочтительнее.
 
Ответить
СообщениеНо СУММЕСЛИН предпочтительнее.

Автор - vikttur
Дата добавления - 08.05.2017 в 22:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как суммировать данные за определенный временной период (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!