Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/объединить количество клеток - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединить количество клеток (Формулы/Formulas)
объединить количество клеток
AlvesHugo Дата: Четверг, 18.05.2017, 20:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
объединение ячеек в общей сложности штук найти номер
К сообщению приложен файл: 111.xlsx(26Kb)
 
Ответить
Сообщениеобъединение ячеек в общей сложности штук найти номер

Автор - AlvesHugo
Дата добавления - 18.05.2017 в 20:10
gling Дата: Четверг, 18.05.2017, 20:30 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1657
Репутация: 404 ±
Замечаний: 0% ±

2010
И Вам Здравствовать.
Попробуйте так
Код
=СУММПРОИЗВ(--($A$1:$A$10&$B$1:$B$10&$C$1:$C$10=E1))
К сообщению приложен файл: 111-1-.xlsx(27Kb)


ЯД-41001506838083
 
Ответить
СообщениеИ Вам Здравствовать.
Попробуйте так
Код
=СУММПРОИЗВ(--($A$1:$A$10&$B$1:$B$10&$C$1:$C$10=E1))

Автор - gling
Дата добавления - 18.05.2017 в 20:30
Che79 Дата: Четверг, 18.05.2017, 21:41 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 612
Репутация: 109 ±
Замечаний: 0% ±

Excel 2007, 2013
или так
Код
=СЧЁТЕСЛИМН($A$1:$A$10;ЛЕВБ(E1);$B$1:$B$10;ПСТР(E1;2;1);$C$1:$C$10;ПРАВБ(E1))


Делай нормально и будет нормально!
 
Ответить
Сообщениеили так
Код
=СЧЁТЕСЛИМН($A$1:$A$10;ЛЕВБ(E1);$B$1:$B$10;ПСТР(E1;2;1);$C$1:$C$10;ПРАВБ(E1))

Автор - Che79
Дата добавления - 18.05.2017 в 21:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединить количество клеток (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!