Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение ячейки в зависимости от значения другой ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение ячейки в зависимости от значения другой ячейки (Формулы/Formulas)
Заполнение ячейки в зависимости от значения другой ячейки
sega2427 Дата: Понедельник, 05.06.2017, 16:37 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
есть два листа в одном файле
на втором листе есть некая таблица
в ней столбце L я ставлю цифровое значение от 1 2 3 и так далее. в каждой строчке свое
какую формулу использовать чтоб в ячейке С (листа 1) в ячейке я получал значение из столбца В (Листа 2) при условии что значение ячейки А (листа 1) равняется значению из столбца L (листа 2)

например
забиваю в ячейку А5 (Лист 1) цифру 10
находится строчка в столбце L (листа 2) в которой тоже стоит цифра 10. пусть это будет строчка L25
тогда в ячейку С5 (лист 1) заноситься значение из ячейки В 25 (листа 2)
забиваю в А5 другую цифру в С5 заноситься другое значение
 
Ответить
Сообщениеесть два листа в одном файле
на втором листе есть некая таблица
в ней столбце L я ставлю цифровое значение от 1 2 3 и так далее. в каждой строчке свое
какую формулу использовать чтоб в ячейке С (листа 1) в ячейке я получал значение из столбца В (Листа 2) при условии что значение ячейки А (листа 1) равняется значению из столбца L (листа 2)

например
забиваю в ячейку А5 (Лист 1) цифру 10
находится строчка в столбце L (листа 2) в которой тоже стоит цифра 10. пусть это будет строчка L25
тогда в ячейку С5 (лист 1) заноситься значение из ячейки В 25 (листа 2)
забиваю в А5 другую цифру в С5 заноситься другое значение

Автор - sega2427
Дата добавления - 05.06.2017 в 16:37
buchlotnik Дата: Понедельник, 05.06.2017, 16:50 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3004
Репутация: 839 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
И вам здравствуйте.
ВПР(), ПРОСМОТР(), ИНДЕКС()+ПОИСКПОЗ().
Остальное после изучения правил форума


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
СообщениеИ вам здравствуйте.
ВПР(), ПРОСМОТР(), ИНДЕКС()+ПОИСКПОЗ().
Остальное после изучения правил форума

Автор - buchlotnik
Дата добавления - 05.06.2017 в 16:50
sega2427 Дата: Вторник, 06.06.2017, 07:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
на счет правил форума не понял
вроде соблюдаю их
 
Ответить
Сообщениена счет правил форума не понял
вроде соблюдаю их

Автор - sega2427
Дата добавления - 06.06.2017 в 07:09
sega2427 Дата: Вторник, 06.06.2017, 07:11 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
=ИНДЕКС(B2:B2000;ПОИСКПОЗ($А$5;$L$2:$L$2000;0))

нашел такую формулу
только она почему то не работает если массивы не другом листе
подскажите что надо добавить?
 
Ответить
Сообщение=ИНДЕКС(B2:B2000;ПОИСКПОЗ($А$5;$L$2:$L$2000;0))

нашел такую формулу
только она почему то не работает если массивы не другом листе
подскажите что надо добавить?

Автор - sega2427
Дата добавления - 06.06.2017 в 07:11
китин Дата: Вторник, 06.06.2017, 07:15 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4331
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Остальное после изучения правил форума

Как оформлять сообщения?
и откуда мы можем знать про ваш другой лист? а гадать тут никто не будет: последняя ясновидящая сбежала
( файл нужен и оформление поста)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Остальное после изучения правил форума

Как оформлять сообщения?
и откуда мы можем знать про ваш другой лист? а гадать тут никто не будет: последняя ясновидящая сбежала
( файл нужен и оформление поста)

Автор - китин
Дата добавления - 06.06.2017 в 07:15
Pelena Дата: Вторник, 06.06.2017, 08:41 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11493
Репутация: 2556 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
sega2427, оформите формулу тегами с помощью кнопки fx в режиме правки поста №4.
И файл с примером, наверное, Вы хотели приложить, но забыли, или по размеру не прошел


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеsega2427, оформите формулу тегами с помощью кнопки fx в режиме правки поста №4.
И файл с примером, наверное, Вы хотели приложить, но забыли, или по размеру не прошел

Автор - Pelena
Дата добавления - 06.06.2017 в 08:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение ячейки в зависимости от значения другой ячейки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!