Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчёт таблицы результатов спортивных соревнований - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчёт таблицы результатов спортивных соревнований (Формулы/Formulas)
Расчёт таблицы результатов спортивных соревнований
Prosto_Lena Дата: Пятница, 09.06.2017, 22:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
В прикреплённой таблице три листа:
Лист 1 - содержит заявочный лист соревнований в формате /порядковый (стартовый) номер участника/фамилия участника/общее количество очков, набранных на этапах соревнований/
Лист 2 - содержит результаты соревнований, состоящих из 5 этапов. В данную таблицу просто заносятся порядковые (стартовые) номера участников, в зависимости от занятого ими места.
Лист 3 - содержит очковую систему, принятую на данных соревнованиях.
Необходимо сделать подсчёт очков автоматическим. Возможно объяснение не слишком удачное, но в прикреплённой таблице всё дано максимально наглядно и подробно. Очень надеюсь на вашу помощь :'(
К сообщению приложен файл: 09062017.xlsx(15Kb)
 
Ответить
СообщениеВ прикреплённой таблице три листа:
Лист 1 - содержит заявочный лист соревнований в формате /порядковый (стартовый) номер участника/фамилия участника/общее количество очков, набранных на этапах соревнований/
Лист 2 - содержит результаты соревнований, состоящих из 5 этапов. В данную таблицу просто заносятся порядковые (стартовые) номера участников, в зависимости от занятого ими места.
Лист 3 - содержит очковую систему, принятую на данных соревнованиях.
Необходимо сделать подсчёт очков автоматическим. Возможно объяснение не слишком удачное, но в прикреплённой таблице всё дано максимально наглядно и подробно. Очень надеюсь на вашу помощь :'(

Автор - Prosto_Lena
Дата добавления - 09.06.2017 в 22:00
buchlotnik Дата: Пятница, 09.06.2017, 22:34 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2774
Репутация: 790 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
и вам Здравствуйте!

как-то так
Код
=СУММПРОИЗВ(('РЕЗУЛЬТАТЫ СОРЕВНОВАНИЙ'!$B$2:$F$23=A2)*'ОЧКОВАЯ СИСТЕМА'!$B$2:$B$23)
К сообщению приложен файл: 2823209.xlsx(16Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Пятница, 09.06.2017, 22:36
 
Ответить
Сообщениеи вам Здравствуйте!

как-то так
Код
=СУММПРОИЗВ(('РЕЗУЛЬТАТЫ СОРЕВНОВАНИЙ'!$B$2:$F$23=A2)*'ОЧКОВАЯ СИСТЕМА'!$B$2:$B$23)

Автор - buchlotnik
Дата добавления - 09.06.2017 в 22:34
Prosto_Lena Дата: Пятница, 09.06.2017, 23:50 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Поздороваться забыла, извиняюсь :'(
Большое Вам спасибо! girl_smile
 
Ответить
СообщениеПоздороваться забыла, извиняюсь :'(
Большое Вам спасибо! girl_smile

Автор - Prosto_Lena
Дата добавления - 09.06.2017 в 23:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчёт таблицы результатов спортивных соревнований (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!