Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как в моем прайсе в расширении csv автоматом менять опт. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как в моем прайсе в расширении csv автоматом менять опт. (Формулы/Formulas)
Как в моем прайсе в расширении csv автоматом менять опт.
FonPlus Дата: Суббота, 10.06.2017, 14:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем здравствуйте, есть такая проблема, скачал со своего интернет-магазина csv файл (цены,артикул, описание, seo, и т.д.). Поставщик выслала два файла в расширении excel Так вот артикулы у нас совпадают, как сделать так что бы автоматом цены опт от поставщика заменили мои. Мои артикулы идут по порядку, у поставщика в разброс. 1504 наименований.

Формула ВПР не помогает, или я не умею ее делать правильно, помогите.
 
Ответить
СообщениеВсем здравствуйте, есть такая проблема, скачал со своего интернет-магазина csv файл (цены,артикул, описание, seo, и т.д.). Поставщик выслала два файла в расширении excel Так вот артикулы у нас совпадают, как сделать так что бы автоматом цены опт от поставщика заменили мои. Мои артикулы идут по порядку, у поставщика в разброс. 1504 наименований.

Формула ВПР не помогает, или я не умею ее делать правильно, помогите.

Автор - FonPlus
Дата добавления - 10.06.2017 в 14:28
Udik Дата: Суббота, 10.06.2017, 16:54 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1586
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
И где файлы образцы?


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеИ где файлы образцы?

Автор - Udik
Дата добавления - 10.06.2017 в 16:54
FonPlus Дата: Суббота, 10.06.2017, 18:00 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
И где файлы образцы?


Точно про них забыл, вот они.
К сообщению приложен файл: 9877081.xlsx(10Kb) · 3518231.xlsx(9Kb)
 
Ответить
Сообщение
И где файлы образцы?


Точно про них забыл, вот они.

Автор - FonPlus
Дата добавления - 10.06.2017 в 18:00
Udik Дата: Суббота, 10.06.2017, 18:20 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1586
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
Ну вот, если формулами решать. Предполагается, что забираем данные из файла 1 в файл 2, т.е. формулы в файле 2.
Код

=ЕСЛИОШИБКА(ВПР(C8;'D:\Temp\test\excel\temp\1\[1.xlsx]Лист1'!$A$1:$J$4;10;0);"не найдено")

Адрес нужно править, конечно.
К сообщению приложен файл: 6262378.xlsx(10Kb) · 2829161.xlsx(11Kb)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com
 
Ответить
СообщениеНу вот, если формулами решать. Предполагается, что забираем данные из файла 1 в файл 2, т.е. формулы в файле 2.
Код

=ЕСЛИОШИБКА(ВПР(C8;'D:\Temp\test\excel\temp\1\[1.xlsx]Лист1'!$A$1:$J$4;10;0);"не найдено")

Адрес нужно править, конечно.

Автор - Udik
Дата добавления - 10.06.2017 в 18:20
FonPlus Дата: Суббота, 10.06.2017, 18:33 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Адрес нужно править, конечно.


Простите но я в этой программе вообще полный 0.

Что править, как это сделать?

Как сделать то, что бы цены оптовые от поставщика по арктикулу перешил ко мне в прайс так же по арктикулу?
 
Ответить
Сообщение
Адрес нужно править, конечно.


Простите но я в этой программе вообще полный 0.

Что править, как это сделать?

Как сделать то, что бы цены оптовые от поставщика по арктикулу перешил ко мне в прайс так же по арктикулу?

Автор - FonPlus
Дата добавления - 10.06.2017 в 18:33
AndreTM Дата: Суббота, 10.06.2017, 19:18 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1762
Репутация: 496 ±
Замечаний: 0% ±

2003 & 2010
Простите но я в этой программе вообще полный 0.
Что править, как это сделать?
Как сделать то, чтобы...

Так и пишите "Сделайте всё за меня". Ответ в последней ссылке в Правилах:


Skype: andre.tm.007
Donate: Qiwi: 9517375010
 
Ответить
Сообщение
Простите но я в этой программе вообще полный 0.
Что править, как это сделать?
Как сделать то, чтобы...

Так и пишите "Сделайте всё за меня". Ответ в последней ссылке в Правилах:

Автор - AndreTM
Дата добавления - 10.06.2017 в 19:18
FonPlus Дата: Суббота, 10.06.2017, 19:27 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Так и пишите "Сделайте всё за меня"


Вот Вы не правы, мне просто нужно направление именно по моим файлам, прежде чем мне прийти на этот форум я три дня и ночи потратил с этим ВПР, ИНДЕКС, ПОИСКПОЗ, и ни чего у меня не получилось...
 
Ответить
Сообщение
Так и пишите "Сделайте всё за меня"


Вот Вы не правы, мне просто нужно направление именно по моим файлам, прежде чем мне прийти на этот форум я три дня и ночи потратил с этим ВПР, ИНДЕКС, ПОИСКПОЗ, и ни чего у меня не получилось...

Автор - FonPlus
Дата добавления - 10.06.2017 в 19:27
Udik Дата: Суббота, 10.06.2017, 19:38 | Сообщение № 8
Группа: Друзья
Ранг: Старожил
Сообщений: 1586
Репутация: 191 ±
Замечаний: 0% ±

Excel 2016 х 64
Под адресом вот это 'D:\Тemp\test\excel\temp\1\[1,xlsx]Лист1' имеется ввиду, имя файла - в скобках, до них собственно путь, после - имя листа. Но если такие сложности с подгонкой формул, может лучше макрос написать :)


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Суббота, 10.06.2017, 19:39
 
Ответить
СообщениеПод адресом вот это 'D:\Тemp\test\excel\temp\1\[1,xlsx]Лист1' имеется ввиду, имя файла - в скобках, до них собственно путь, после - имя листа. Но если такие сложности с подгонкой формул, может лучше макрос написать :)

Автор - Udik
Дата добавления - 10.06.2017 в 19:38
AndreTM Дата: Суббота, 10.06.2017, 22:30 | Сообщение № 9
Группа: Друзья
Ранг: Старожил
Сообщений: 1762
Репутация: 496 ±
Замечаний: 0% ±

2003 & 2010
Кросс, кстати...


Skype: andre.tm.007
Donate: Qiwi: 9517375010
 
Ответить
СообщениеКросс, кстати...

Автор - AndreTM
Дата добавления - 10.06.2017 в 22:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как в моем прайсе в расширении csv автоматом менять опт. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!