Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Присвоение значений при заполнении - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Присвоение значений при заполнении (Формулы/Formulas)
Присвоение значений при заполнении
Inertecs Дата: Вторник, 13.06.2017, 01:24 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Еще раз всем привет, кому не спиться)
Подскажите пожалуйста, как сделать следующее:
Нужно присваивать вопросы из билета, введя лишь номер билета.
Всем спасибо)
К сообщению приложен файл: 7726711.xlsx(9Kb)


Сообщение отредактировал Inertecs - Вторник, 13.06.2017, 01:24
 
Ответить
СообщениеЕще раз всем привет, кому не спиться)
Подскажите пожалуйста, как сделать следующее:
Нужно присваивать вопросы из билета, введя лишь номер билета.
Всем спасибо)

Автор - Inertecs
Дата добавления - 13.06.2017 в 01:24
AndreTM Дата: Вторник, 13.06.2017, 02:09 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1762
Репутация: 496 ±
Замечаний: 0% ±

2003 & 2010
Код
=ЕСЛИОШИБКА(ВПР($B2;Билеты!$A$2:$E$4;СТОЛБЕЦ(C$1)-1);" ---")

Но сама по себе таблица "Данные" бессмысленна - ведь нам, наверное, нужны не вопросы, а ответы? :)
Вопросы же, как видим, однозначно идентифицируются номером билета.


Skype: andre.tm.007
Donate: Qiwi: 9517375010
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР($B2;Билеты!$A$2:$E$4;СТОЛБЕЦ(C$1)-1);" ---")

Но сама по себе таблица "Данные" бессмысленна - ведь нам, наверное, нужны не вопросы, а ответы? :)
Вопросы же, как видим, однозначно идентифицируются номером билета.

Автор - AndreTM
Дата добавления - 13.06.2017 в 02:09
zs Дата: Вторник, 13.06.2017, 06:27 | Сообщение № 3
Группа: Заблокированные
Ранг: Участник
Сообщений: 87
Репутация: -19 ±
Замечаний: 100% ±

Excel 2003
Код
=ВПР(ИНДЕКС($B$1:$B$4; СТРОКА());Лист2!$A$2:$E$4;СТОЛБЕЦ()-1)
 
Ответить
Сообщение
Код
=ВПР(ИНДЕКС($B$1:$B$4; СТРОКА());Лист2!$A$2:$E$4;СТОЛБЕЦ()-1)

Автор - zs
Дата добавления - 13.06.2017 в 06:27
Inertecs Дата: Вторник, 13.06.2017, 11:51 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Всем большое спасибо за помощь, но видимо я совсем чайник. Не могу реализовать тоже самое у себя в работе. В моей книге множество листов, но для примера скину только интересующие листы. Нужно из листа "Билеты" заполнять лист "Общий" таким образом: Вводим номер билета в столбец Билет№ и автоматически заполняются ячейки Вопрос№1,№2.... Ячейки от Q до U
Пожалуйста, помогите неучу)
К сообщению приложен файл: 4829892.xlsx(28Kb)


Сообщение отредактировал Inertecs - Вторник, 13.06.2017, 11:51
 
Ответить
СообщениеВсем большое спасибо за помощь, но видимо я совсем чайник. Не могу реализовать тоже самое у себя в работе. В моей книге множество листов, но для примера скину только интересующие листы. Нужно из листа "Билеты" заполнять лист "Общий" таким образом: Вводим номер билета в столбец Билет№ и автоматически заполняются ячейки Вопрос№1,№2.... Ячейки от Q до U
Пожалуйста, помогите неучу)

Автор - Inertecs
Дата добавления - 13.06.2017 в 11:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Присвоение значений при заполнении (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!