Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как привязать числовое значение к текстов выпадающему списку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как привязать числовое значение к текстов выпадающему списку (Формулы/Formulas)
как привязать числовое значение к текстов выпадающему списку
misterK Дата: Среда, 14.06.2017, 13:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
В файле: в листе1 таблица с перечнем и стоимостью услуг, в листе2 сделал выпадающий список, помогите как сделать что бы при выводе услуги в ячейке, ее стоимость (числовое значение) прибавлялось в формулу под ячейкой "Сумма осмотра"
К сообщению приложен файл: 2015311.xls(69Kb)


Сообщение отредактировал misterK - Среда, 14.06.2017, 13:22
 
Ответить
СообщениеВ файле: в листе1 таблица с перечнем и стоимостью услуг, в листе2 сделал выпадающий список, помогите как сделать что бы при выводе услуги в ячейке, ее стоимость (числовое значение) прибавлялось в формулу под ячейкой "Сумма осмотра"

Автор - misterK
Дата добавления - 14.06.2017 в 13:22
китин Дата: Среда, 14.06.2017, 13:25 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4419
Репутация: 698 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ЕСЛИОШИБКА(ВПР($D5;Лист1!$B$2:$C$307;2;0);"")
так?
К сообщению приложен файл: 2015311.xlsx(25Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 14.06.2017, 13:26
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР($D5;Лист1!$B$2:$C$307;2;0);"")
так?

Автор - китин
Дата добавления - 14.06.2017 в 13:25
misterK Дата: Среда, 14.06.2017, 13:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Так! как сделал. что бы я сам так мог и сделал во всех ячейках списка
 
Ответить
СообщениеТак! как сделал. что бы я сам так мог и сделал во всех ячейках списка

Автор - misterK
Дата добавления - 14.06.2017 в 13:30
китин Дата: Среда, 14.06.2017, 13:35 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4419
Репутация: 698 ±
Замечаний: 0% ±

Excel 2007;Excel 2010


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеВыделите ячейку с формулой и
Быстрое заполнение диапазона значениями или формулами

Автор - китин
Дата добавления - 14.06.2017 в 13:35
ZORRO2005 Дата: Среда, 14.06.2017, 13:40 | Сообщение № 5
Группа: Друзья
Ранг: Обитатель
Сообщений: 381
Репутация: 147 ±
Замечаний: 0% ±

Excel2010
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(D5:BA5;Лист2!B$2:B$15)*Лист2!C$2:C$15)
К сообщению приложен файл: 2017_06_14.xls(80Kb)


Сообщение отредактировал ZORRO2005 - Среда, 14.06.2017, 14:06
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(СЧЁТЕСЛИ(D5:BA5;Лист2!B$2:B$15)*Лист2!C$2:C$15)

Автор - ZORRO2005
Дата добавления - 14.06.2017 в 13:40
misterK Дата: Среда, 14.06.2017, 13:51 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
китин, Спасибо, начало получаться. протянул формулу по столбцу "сумма осмотра", как проделать со столбцами от Е5 и далее


Сообщение отредактировал misterK - Среда, 14.06.2017, 13:52
 
Ответить
Сообщениекитин, Спасибо, начало получаться. протянул формулу по столбцу "сумма осмотра", как проделать со столбцами от Е5 и далее

Автор - misterK
Дата добавления - 14.06.2017 в 13:51
misterK Дата: Среда, 14.06.2017, 13:52 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
ZORRO2005, сделай плиз что написал в прикрепленном выше файле
 
Ответить
СообщениеZORRO2005, сделай плиз что написал в прикрепленном выше файле

Автор - misterK
Дата добавления - 14.06.2017 в 13:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как привязать числовое значение к текстов выпадающему списку (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!