Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как учесть в формуле выходне рабочие дни - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как учесть в формуле выходне рабочие дни (Формулы/Formulas)
Как учесть в формуле выходне рабочие дни
Anet8186 Дата: Пятница, 16.06.2017, 18:51 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день.
Просьба помочь дополнить таблицу. У меня есть формула
Код
=ЕСЛИОШИБКА(ЕСЛИ(РАБДЕНЬ(A12-1;1;Лист1!E2:E102)=A12;СЛЧИС();0);0)

В этой формуле рабочие дни, которые являются выходными учитываются и на эти дни значение не распределяется.
А как сделать так, чтобы в этой формуле еще и учитывались дни, которые являются выходные, но для нашей компании рабочими.
Данная формула внесена к графу Е вкладки "Январь". Выходные дни, которые являются для нас рабочими, указаны в Листе 1 графа F.
Надо чтобы на эти дни во вкладке "Январь" распределялись значения цифр.
Помогите, пожалуйста
К сообщению приложен файл: ____.xlsx(39Kb)
 
Ответить
СообщениеДобрый день.
Просьба помочь дополнить таблицу. У меня есть формула
Код
=ЕСЛИОШИБКА(ЕСЛИ(РАБДЕНЬ(A12-1;1;Лист1!E2:E102)=A12;СЛЧИС();0);0)

В этой формуле рабочие дни, которые являются выходными учитываются и на эти дни значение не распределяется.
А как сделать так, чтобы в этой формуле еще и учитывались дни, которые являются выходные, но для нашей компании рабочими.
Данная формула внесена к графу Е вкладки "Январь". Выходные дни, которые являются для нас рабочими, указаны в Листе 1 графа F.
Надо чтобы на эти дни во вкладке "Январь" распределялись значения цифр.
Помогите, пожалуйста

Автор - Anet8186
Дата добавления - 16.06.2017 в 18:51
gling Дата: Пятница, 16.06.2017, 19:24 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1656
Репутация: 403 ±
Замечаний: 0% ±

2010
Здравствуйте.
Попробуйте дополнить часть
Код
ИЛИ(РАБДЕНЬ(A12-1;1;Лист1!$E$2:$E$102)=A12;СЧЁТЕСЛИ(Лист1!$F$2:$F$102;A12))
Будет так
Код
=ЕСЛИОШИБКА(ЕСЛИ(ИЛИ(РАБДЕНЬ(A12-1;1;Лист1!$E$2:$E$102)=A12;СЧЁТЕСЛИ(Лист1!$F$2:$F$102;A12));СЛЧИС();0);0)


ЯД-41001506838083

Сообщение отредактировал gling - Пятница, 16.06.2017, 19:29
 
Ответить
СообщениеЗдравствуйте.
Попробуйте дополнить часть
Код
ИЛИ(РАБДЕНЬ(A12-1;1;Лист1!$E$2:$E$102)=A12;СЧЁТЕСЛИ(Лист1!$F$2:$F$102;A12))
Будет так
Код
=ЕСЛИОШИБКА(ЕСЛИ(ИЛИ(РАБДЕНЬ(A12-1;1;Лист1!$E$2:$E$102)=A12;СЧЁТЕСЛИ(Лист1!$F$2:$F$102;A12));СЛЧИС();0);0)

Автор - gling
Дата добавления - 16.06.2017 в 19:24
Anet8186 Дата: Пятница, 16.06.2017, 19:49 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо Вам огромное. Все получилось. Спасибо
 
Ответить
СообщениеСпасибо Вам огромное. Все получилось. Спасибо

Автор - Anet8186
Дата добавления - 16.06.2017 в 19:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как учесть в формуле выходне рабочие дни (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!