Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт количества ячеек c цветом заданным УФ - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт количества ячеек c цветом заданным УФ (Формулы/Formulas)
Подсчёт количества ячеек c цветом заданным УФ
lenok0713 Дата: Суббота, 08.07.2017, 15:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Очень нужна ваша помощь.
Я перечитала все возможные форумы, пыталась всячески применить макросы но тупик.
мне необходимо посчитать количества ячеек с КРАСНЫМ цветом, но цвет ячеек применен по одному из условных форматирований( формула)
и эксель мне выдает все время 0.подсчет ячеек должен происходить по столюцу в серой строке.
помогите пожалуйста.
К сообщению приложен файл: 0148025.xlsm(23Kb)
 
Ответить
СообщениеДобрый день.
Очень нужна ваша помощь.
Я перечитала все возможные форумы, пыталась всячески применить макросы но тупик.
мне необходимо посчитать количества ячеек с КРАСНЫМ цветом, но цвет ячеек применен по одному из условных форматирований( формула)
и эксель мне выдает все время 0.подсчет ячеек должен происходить по столюцу в серой строке.
помогите пожалуйста.

Автор - lenok0713
Дата добавления - 08.07.2017 в 15:54
Nic70y Дата: Суббота, 08.07.2017, 16:19 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4194
Репутация: 912 ±
Замечаний: 0% ±

Excel 2013
Код
=СУММПРОИЗВ(--(D6:D22<$C6:$C22))
вдруг правильно


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(--(D6:D22<$C6:$C22))
вдруг правильно

Автор - Nic70y
Дата добавления - 08.07.2017 в 16:19
lenok0713 Дата: Суббота, 08.07.2017, 16:32 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, не все так просто, это для примера я оставила один столбец слева, а в реальности сравнение должно происходить с тем столбцом название котрых соответствуют друг другу. ригла=ригла, алоэ=алоэ
 
Ответить
СообщениеNic70y, не все так просто, это для примера я оставила один столбец слева, а в реальности сравнение должно происходить с тем столбцом название котрых соответствуют друг другу. ригла=ригла, алоэ=алоэ

Автор - lenok0713
Дата добавления - 08.07.2017 в 16:32
lenok0713 Дата: Суббота, 08.07.2017, 17:08 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Единственное, что пришло в голову, добавить в формулу указанную выше двссыл: =СУММПРОИЗВ(--(I6:I22<ДВССЫЛ(I2)))
но для этого надо диапазону присвоить имена, процесс не из быстрых.
возможно есть более легкий способ.
 
Ответить
СообщениеЕдинственное, что пришло в голову, добавить в формулу указанную выше двссыл: =СУММПРОИЗВ(--(I6:I22<ДВССЫЛ(I2)))
но для этого надо диапазону присвоить имена, процесс не из быстрых.
возможно есть более легкий способ.

Автор - lenok0713
Дата добавления - 08.07.2017 в 17:08
_Boroda_ Дата: Суббота, 08.07.2017, 17:11 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11702
Репутация: 4839 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Читайте Правила форума. Исправляйте нарушение п.3 и п. 5


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЧитайте Правила форума. Исправляйте нарушение п.3 и п. 5

Автор - _Boroda_
Дата добавления - 08.07.2017 в 17:11
Nic70y Дата: Суббота, 08.07.2017, 19:40 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4194
Репутация: 912 ±
Замечаний: 0% ±

Excel 2013
не все так просто
все там просто, просто
для примера я оставила один столбец слева
а вобще ответ есть, тока
Исправляйте нарушение

[p.s.]
п. 5
сам не понял[/p.s.]


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
не все так просто
все там просто, просто
для примера я оставила один столбец слева
а вобще ответ есть, тока
Исправляйте нарушение

[p.s.]
п. 5
сам не понял[/p.s.]

Автор - Nic70y
Дата добавления - 08.07.2017 в 19:40
_Boroda_ Дата: Суббота, 08.07.2017, 21:09 | Сообщение № 7
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11702
Репутация: 4839 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
п. 5
сам не понял

5s


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
п. 5
сам не понял

5s

Автор - _Boroda_
Дата добавления - 08.07.2017 в 21:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт количества ячеек c цветом заданным УФ (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!