Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Excel перенос данных с автозаполнением в книгу 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Excel перенос данных с автозаполнением в книгу 2 (Формулы/Formulas)
Excel перенос данных с автозаполнением в книгу 2
Sggg Дата: Вторник, 11.07.2017, 15:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Такой вот вопрос. Есть база это книга 1. В этой книге есть данные 30.06.2017 они будут вручную заполняться!
Нужно сделать так, что бы в книге 2 эта дата раскидывалась каким-то образом по месяцам как показано на скрине. Т.е. 30.06.2017 пошло в Июнь 2017. Голову ламал ни как не придумаю как именно! :(
Что-то думы в голову вроде посягают но не сильно. Сам документ прикрепил word 2010. Буду очень благодарен за помощь :)

К сообщению приложен файл: 4320661.xlsx(45Kb)


Сообщение отредактировал Sggg - Вторник, 11.07.2017, 15:44
 
Ответить
СообщениеЗдравствуйте!
Такой вот вопрос. Есть база это книга 1. В этой книге есть данные 30.06.2017 они будут вручную заполняться!
Нужно сделать так, что бы в книге 2 эта дата раскидывалась каким-то образом по месяцам как показано на скрине. Т.е. 30.06.2017 пошло в Июнь 2017. Голову ламал ни как не придумаю как именно! :(
Что-то думы в голову вроде посягают но не сильно. Сам документ прикрепил word 2010. Буду очень благодарен за помощь :)


Автор - Sggg
Дата добавления - 11.07.2017 в 15:40
sboy Дата: Вторник, 11.07.2017, 15:53 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 913
Репутация: 236 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Вы хотя бы пару строк с данными покажите, что-куда переносить
 
Ответить
СообщениеДобрый день.
Вы хотя бы пару строк с данными покажите, что-куда переносить

Автор - sboy
Дата добавления - 11.07.2017 в 15:53
Sggg Дата: Вторник, 11.07.2017, 15:57 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Я скинул вам документ можете скачать! Извините первый пост :) Немного теряюсь.
Сделать нужно примерное.
книга 1 (общий) документ который заполняеться вручную внем предоставленные данные 30.06.2017 15.07.2017 13.08.2017 все в столбик,как сделать чтобы он в книге 2 он автоматически понимал,что это нужно в ячейку июнь 2017, июль 2017, август 2017.
И при заполнении в ручную этих данных он автоматом делал как бы месячный отчет в виде этой таблички :)


Сообщение отредактировал Sggg - Вторник, 11.07.2017, 16:17
 
Ответить
СообщениеЯ скинул вам документ можете скачать! Извините первый пост :) Немного теряюсь.
Сделать нужно примерное.
книга 1 (общий) документ который заполняеться вручную внем предоставленные данные 30.06.2017 15.07.2017 13.08.2017 все в столбик,как сделать чтобы он в книге 2 он автоматически понимал,что это нужно в ячейку июнь 2017, июль 2017, август 2017.
И при заполнении в ручную этих данных он автоматом делал как бы месячный отчет в виде этой таблички :)

Автор - Sggg
Дата добавления - 11.07.2017 в 15:57
Sggg Дата: Вторник, 11.07.2017, 16:17 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Вы хотя бы пару строк с данными покажите, что-куда переносить

Я скинул вам документ можете скачать! Извините первый пост :) Немного теряюсь.
Сделать нужно примерное.
книга 1 (общий) документ который заполняеться вручную внем предоставленные данные 30.06.2017 15.07.2017 13.08.2017 все в столбик,как сделать чтобы он в книге 2 он автоматически понимал,что это нужно в ячейку июнь 2017, июль 2017, август 2017.
И при заполнении в ручную этих данных он автоматом делал как бы месячный отчет в виде этой таблички :)
К сообщению приложен файл: 7704715.xlsx(45Kb)


Сообщение отредактировал Sggg - Вторник, 11.07.2017, 16:18
 
Ответить
Сообщение
Добрый день.
Вы хотя бы пару строк с данными покажите, что-куда переносить

Я скинул вам документ можете скачать! Извините первый пост :) Немного теряюсь.
Сделать нужно примерное.
книга 1 (общий) документ который заполняеться вручную внем предоставленные данные 30.06.2017 15.07.2017 13.08.2017 все в столбик,как сделать чтобы он в книге 2 он автоматически понимал,что это нужно в ячейку июнь 2017, июль 2017, август 2017.
И при заполнении в ручную этих данных он автоматом делал как бы месячный отчет в виде этой таблички :)

Автор - Sggg
Дата добавления - 11.07.2017 в 16:17
sboy Дата: Вторник, 11.07.2017, 17:00 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 913
Репутация: 236 ±
Замечаний: 0% ±

Excel 2010
Sggg, Если первые 3 столбца будут копироваться, как Вы сделали, то можно такой формулой
Код
=ЕСЛИ((МЕСЯЦ(общий!$B5)=МЕСЯЦ(E$7))*(ГОД(общий!$B5)=ГОД(E$7));общий!$B5;"")
К сообщению приложен файл: 6571150.xlsx(53Kb)
 
Ответить
СообщениеSggg, Если первые 3 столбца будут копироваться, как Вы сделали, то можно такой формулой
Код
=ЕСЛИ((МЕСЯЦ(общий!$B5)=МЕСЯЦ(E$7))*(ГОД(общий!$B5)=ГОД(E$7));общий!$B5;"")

Автор - sboy
Дата добавления - 11.07.2017 в 17:00
Sggg Дата: Среда, 12.07.2017, 15:01 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Излишнее цитирование удалено администрацией
Спасибо :) получилось.
 
Ответить
СообщениеИзлишнее цитирование удалено администрацией
Спасибо :) получилось.

Автор - Sggg
Дата добавления - 12.07.2017 в 15:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Excel перенос данных с автозаполнением в книгу 2 (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!