Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автозаполнением вставлять строку в другую вкладку ве место. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнением вставлять строку в другую вкладку ве место. (Формулы/Formulas)
Автозаполнением вставлять строку в другую вкладку ве место.
Molodec Дата: Вторник, 11.07.2017, 20:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день.
не смог найти, как вставить с одной вкладки с таблице строку автоматом при заполнении , чтоб заполнялась во второй вкладке в нужном месте этот диапазон.
К сообщению приложен файл: 7703897.xlsx(86Kb)


Сообщение отредактировал Molodec - Вторник, 11.07.2017, 21:18
 
Ответить
СообщениеДобрый день.
не смог найти, как вставить с одной вкладки с таблице строку автоматом при заполнении , чтоб заполнялась во второй вкладке в нужном месте этот диапазон.

Автор - Molodec
Дата добавления - 11.07.2017 в 20:43
Pelena Дата: Вторник, 11.07.2017, 21:11 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11774
Репутация: 2599 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Без примера только общий ответ: читайте/смотрите про функцию ВПР()
http://www.excelworld.ru/publ/funcs/lookup/vlookup/19-1-0-123
http://www.excelworld.ru/video/vip/6/video_for_publ/vpr_vlookup
или ИНДЕКС()/ПОИСКПОЗ()
http://www.excelworld.ru/video/vip/12/video_for_publ/index_match


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеБез примера только общий ответ: читайте/смотрите про функцию ВПР()
http://www.excelworld.ru/publ/funcs/lookup/vlookup/19-1-0-123
http://www.excelworld.ru/video/vip/6/video_for_publ/vpr_vlookup
или ИНДЕКС()/ПОИСКПОЗ()
http://www.excelworld.ru/video/vip/12/video_for_publ/index_match

Автор - Pelena
Дата добавления - 11.07.2017 в 21:11
Molodec Дата: Вторник, 11.07.2017, 21:19 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Pelena, не подгрузился пример сначала, подгрузил.
 
Ответить
СообщениеPelena, не подгрузился пример сначала, подгрузил.

Автор - Molodec
Дата добавления - 11.07.2017 в 21:19
Pelena Дата: Среда, 12.07.2017, 08:01 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11774
Репутация: 2599 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Непонятно, что заполняется, что должно подгружаться, по какому критерию.
Нарисуйте вручную, что должно получиться в первой таблице


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНепонятно, что заполняется, что должно подгружаться, по какому критерию.
Нарисуйте вручную, что должно получиться в первой таблице

Автор - Pelena
Дата добавления - 12.07.2017 в 08:01
Molodec Дата: Среда, 12.07.2017, 13:30 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Pelena, скрин , где список общий формируется автоматически , выгружается из системы другой, а во второй вкладке должно в этот момент распределятьсяавтоматом по отдельным табличкам в шапках.
К сообщению приложен файл: 0704004.png(59Kb) · 7725236.png(27Kb)
 
Ответить
СообщениеPelena, скрин , где список общий формируется автоматически , выгружается из системы другой, а во второй вкладке должно в этот момент распределятьсяавтоматом по отдельным табличкам в шапках.

Автор - Molodec
Дата добавления - 12.07.2017 в 13:30
sboy Дата: Среда, 12.07.2017, 14:07 | Сообщение № 6
Группа: Проверенные
Ранг: Старожил
Сообщений: 1120
Репутация: 281 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Если правильно понял
Код
=ЕСЛИОШИБКА(ИНДЕКС('вкладка 1'!$U$3:$AB$48;СТОЛБЕЦ()/10+0,1*СТОЛБЕЦ()/10+1;ПОИСКПОЗ(B2;'вкладка 1'!$U$2:$AB$2;));"")
К сообщению приложен файл: 2942561.xlsx(93Kb)
 
Ответить
СообщениеДобрый день.
Если правильно понял
Код
=ЕСЛИОШИБКА(ИНДЕКС('вкладка 1'!$U$3:$AB$48;СТОЛБЕЦ()/10+0,1*СТОЛБЕЦ()/10+1;ПОИСКПОЗ(B2;'вкладка 1'!$U$2:$AB$2;));"")

Автор - sboy
Дата добавления - 12.07.2017 в 14:07
Molodec Дата: Вторник, 18.07.2017, 13:48 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Ещё одна проблема по этой таблице , есть прайс лист по стоимости купленных материалов, но не учитывается закупленные материалы, то есть где вкладка Июль, есть табличка по конкретному объекту, там выбирается наименование материала по данному объекту, напротив пишется фактический расход и выбирается стоимость данного материала, но за месяц цена материала меняется несколько раз, на данный момент у нас учитывается только месячное изменение цены, вообщем коряво сделано и не бъются потраченные деньги постоянно.
К сообщению приложен файл: 3481534.png(23Kb) · 7354215.png(86Kb)
 
Ответить
СообщениеЕщё одна проблема по этой таблице , есть прайс лист по стоимости купленных материалов, но не учитывается закупленные материалы, то есть где вкладка Июль, есть табличка по конкретному объекту, там выбирается наименование материала по данному объекту, напротив пишется фактический расход и выбирается стоимость данного материала, но за месяц цена материала меняется несколько раз, на данный момент у нас учитывается только месячное изменение цены, вообщем коряво сделано и не бъются потраченные деньги постоянно.

Автор - Molodec
Дата добавления - 18.07.2017 в 13:48
Molodec Дата: Вторник, 18.07.2017, 13:50 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
файлик
[moder]Вопрос не имеет отношения к данной теме. Создайте новую. Эта тема закрыта[/moder]
К сообщению приложен файл: 5002617.xlsx(86Kb)


Сообщение отредактировал Pelena - Вторник, 18.07.2017, 18:01
 
Ответить
Сообщениефайлик
[moder]Вопрос не имеет отношения к данной теме. Создайте новую. Эта тема закрыта[/moder]

Автор - Molodec
Дата добавления - 18.07.2017 в 13:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнением вставлять строку в другую вкладку ве место. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!