Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула для почета стоимости услуги (с учет. неск. критер.) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для почета стоимости услуги (с учет. неск. критер.) (Формулы/Formulas)
Формула для почета стоимости услуги (с учет. неск. критер.)
Shakal07 Дата: Среда, 12.07.2017, 22:27 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Здравствуйте уважаемые форумчане

Помогите пожалуйста. Есть некоторый Excel 2003 документ
Помогите с формулой с столбце M "Сума", лист "01.2017"
Код
=ЕСЛИ($AA4="Так";$L4*$L$1+($K4-$L4)*$M$1;ЕСЛИ($AA4="Ні";$G4*$K$1;0))

необходимо видоизменить формулу таким образом чтобы
в качестве тарифа использовался лист "Тариф" но с учетом того за какой месяц расчетная ведомость ячейка ($B$1)
То есть при дублировании листа и переименовании с изменением месяца например на февраль
формула автоматически из листа "Тариф" подтягивала тарифы за необходимый месяц

то есть:

  • ячейка $L$1 должна быть равна ячейке $E$55 листа "Тариф" при условии что ячейка $X$4 листа "01.2017" = "П-75" или ячейке $G$55 листа "Тариф" при условии что $X$4 листа "01.2017" = "П-100"
  • ячейка $M$1 должна быть равна ячейке $D$21 листа "Тариф" при условии что ячейка $AA$4 листа "01.2017" = "Так"
  • ячейка $K$1 должна быть равна ячейке $E$21 листа "Тариф" при условии что $AA$4 листа "01.2017" = "Ні"
К сообщению приложен файл: _2017_v3.xls(93Kb)
 
Ответить
СообщениеЗдравствуйте уважаемые форумчане

Помогите пожалуйста. Есть некоторый Excel 2003 документ
Помогите с формулой с столбце M "Сума", лист "01.2017"
Код
=ЕСЛИ($AA4="Так";$L4*$L$1+($K4-$L4)*$M$1;ЕСЛИ($AA4="Ні";$G4*$K$1;0))

необходимо видоизменить формулу таким образом чтобы
в качестве тарифа использовался лист "Тариф" но с учетом того за какой месяц расчетная ведомость ячейка ($B$1)
То есть при дублировании листа и переименовании с изменением месяца например на февраль
формула автоматически из листа "Тариф" подтягивала тарифы за необходимый месяц

то есть:

  • ячейка $L$1 должна быть равна ячейке $E$55 листа "Тариф" при условии что ячейка $X$4 листа "01.2017" = "П-75" или ячейке $G$55 листа "Тариф" при условии что $X$4 листа "01.2017" = "П-100"
  • ячейка $M$1 должна быть равна ячейке $D$21 листа "Тариф" при условии что ячейка $AA$4 листа "01.2017" = "Так"
  • ячейка $K$1 должна быть равна ячейке $E$21 листа "Тариф" при условии что $AA$4 листа "01.2017" = "Ні"

Автор - Shakal07
Дата добавления - 12.07.2017 в 22:27
gling Дата: Среда, 12.07.2017, 23:29 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1620
Репутация: 394 ±
Замечаний: 0% ±

2010
ячейка $L$1 должна быть равна ячейке $E$55 листа "Тариф" при условии что ячейка $X$4 листа "01.2017" = "П-75" или ячейке $G$55 листа "Тариф" при условии что $X$4 листа "01.2017" = "П-100"
Попробуйте такую формулу, остальные по подобию.
Код
=ИНДЕКС(Тариф!$A$55:$M$67;ПОИСКПОЗ($B$1;Тариф!$A$55:$A$67;);ПОИСКПОЗ('01.2017'!$X$4;Тариф!$A$54:$M$54;))
К сообщению приложен файл: 0071615.xls(96Kb)


Сообщение отредактировал gling - Среда, 12.07.2017, 23:30
 
Ответить
Сообщение
ячейка $L$1 должна быть равна ячейке $E$55 листа "Тариф" при условии что ячейка $X$4 листа "01.2017" = "П-75" или ячейке $G$55 листа "Тариф" при условии что $X$4 листа "01.2017" = "П-100"
Попробуйте такую формулу, остальные по подобию.
Код
=ИНДЕКС(Тариф!$A$55:$M$67;ПОИСКПОЗ($B$1;Тариф!$A$55:$A$67;);ПОИСКПОЗ('01.2017'!$X$4;Тариф!$A$54:$M$54;))

Автор - gling
Дата добавления - 12.07.2017 в 23:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для почета стоимости услуги (с учет. неск. критер.) (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!