Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/"Поиск значения из одного столбца в другом и вывод значений" - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » "Поиск значения из одного столбца в другом и вывод значений" (Формулы/Formulas)
"Поиск значения из одного столбца в другом и вывод значений"
Pikulin1988 Дата: Воскресенье, 23.07.2017, 05:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте всем! Очень нужна Ваша помощь
Не могу довести до ума формулу. Есть артикул, который частично содержится в наименованиях и сопоставить количество по артикулу и наименованию. Иными словами есть данные из базы по наименованию и есть факт по артикулу. Нужно чтобы в одном столбце по наименованию были данные и в соседний вывести данные по артикулу, если они есть в списке по артикулу. Файл в приложении.
К сообщению приложен файл: HELPME.xlsx(93Kb)
 
Ответить
СообщениеЗдравствуйте всем! Очень нужна Ваша помощь
Не могу довести до ума формулу. Есть артикул, который частично содержится в наименованиях и сопоставить количество по артикулу и наименованию. Иными словами есть данные из базы по наименованию и есть факт по артикулу. Нужно чтобы в одном столбце по наименованию были данные и в соседний вывести данные по артикулу, если они есть в списке по артикулу. Файл в приложении.

Автор - Pikulin1988
Дата добавления - 23.07.2017 в 05:14
Nic70y Дата: Воскресенье, 23.07.2017, 07:23 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4120
Репутация: 881 ±
Замечаний: 0% ±

Excel 2013
см., см. так ни чего и не понял...
Код
=ЕСЛИОШИБКА(ИНДЕКС(R$1:R$922;МАКС(ЕСЛИ(ЕЧИСЛО(ПОИСК(Q$1:Q$922;C2));СТРОКА(Q$1:Q$922);-1)));"")
массивка, вдруг правильно
К сообщению приложен файл: 3450892.xlsx(99Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениесм., см. так ни чего и не понял...
Код
=ЕСЛИОШИБКА(ИНДЕКС(R$1:R$922;МАКС(ЕСЛИ(ЕЧИСЛО(ПОИСК(Q$1:Q$922;C2));СТРОКА(Q$1:Q$922);-1)));"")
массивка, вдруг правильно

Автор - Nic70y
Дата добавления - 23.07.2017 в 07:23
Pikulin1988 Дата: Понедельник, 24.07.2017, 07:36 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо огромное!
 
Ответить
СообщениеСпасибо огромное!

Автор - Pikulin1988
Дата добавления - 24.07.2017 в 07:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » "Поиск значения из одного столбца в другом и вывод значений" (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!