Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет ячейки при условиях - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет ячейки при условиях (Формулы/Formulas)
Расчет ячейки при условиях
volkap Дата: Понедельник, 24.07.2017, 13:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!
1. В ячейке N3 нужно вставить формулу, которая выполняет следующие условия:
- Если М1<=0, то ЗНАЧЕНИЕ в ячейке (N3) будет 0,05, если M1<=20, то ЗНАЧЕНИЕ в ячейке (N3) будет 0,03, если М1>20 и М1<=30, то ЗНАЧЕНИЕ в ячейке (N3) будет 0,03, если М1>30, то ЗНАЧЕНИЕ в ячейке (N3) будет 0.
2. Для ячейки О3 расчет формулы со следующими условиями:
- Если есть значение в ячейки D3, то D3*0.05 + F3*0.4
- Если есть значение в ячейке С3, то F3*0,4(если К3>=30) или *0,2(если К3<30)
Спасибо.
 
Ответить
СообщениеДобрый день!
1. В ячейке N3 нужно вставить формулу, которая выполняет следующие условия:
- Если М1<=0, то ЗНАЧЕНИЕ в ячейке (N3) будет 0,05, если M1<=20, то ЗНАЧЕНИЕ в ячейке (N3) будет 0,03, если М1>20 и М1<=30, то ЗНАЧЕНИЕ в ячейке (N3) будет 0,03, если М1>30, то ЗНАЧЕНИЕ в ячейке (N3) будет 0.
2. Для ячейки О3 расчет формулы со следующими условиями:
- Если есть значение в ячейки D3, то D3*0.05 + F3*0.4
- Если есть значение в ячейке С3, то F3*0,4(если К3>=30) или *0,2(если К3<30)
Спасибо.

Автор - volkap
Дата добавления - 24.07.2017 в 13:42
_Boroda_ Дата: Понедельник, 24.07.2017, 13:58 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Формально название темы не очень подходит под п.2 Правил форума, но я не очень представляю как можно иначе назвать.
И файлик в следующий раз прикладывайте

Строго (почти) по Вашему объяснению
Код
=ЕСЛИ(M1<=0;0,05;ЕСЛИ(M1<=20;0,03;ЕСЛИ(M1<=32;0,03;)))

Код
=ЕСЛИ(D3<>"";D3*0,05+F3*0,4;ЕСЛИ(C3<>"";F3*ЕСЛИ(K3>=30;0,4;0,2);))
К сообщению приложен файл: 14262454.xlsm(8Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеФормально название темы не очень подходит под п.2 Правил форума, но я не очень представляю как можно иначе назвать.
И файлик в следующий раз прикладывайте

Строго (почти) по Вашему объяснению
Код
=ЕСЛИ(M1<=0;0,05;ЕСЛИ(M1<=20;0,03;ЕСЛИ(M1<=32;0,03;)))

Код
=ЕСЛИ(D3<>"";D3*0,05+F3*0,4;ЕСЛИ(C3<>"";F3*ЕСЛИ(K3>=30;0,4;0,2);))

Автор - _Boroda_
Дата добавления - 24.07.2017 в 13:58
volkap Дата: Понедельник, 24.07.2017, 14:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, Прошу прощение, вот файл
К сообщению приложен файл: 0165174.xlsx(17Kb)
 
Ответить
Сообщение_Boroda_, Прошу прощение, вот файл

Автор - volkap
Дата добавления - 24.07.2017 в 14:59
_Boroda_ Дата: Понедельник, 24.07.2017, 15:11 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так?
К сообщению приложен файл: 0165174_1.xlsx(17Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак?

Автор - _Boroda_
Дата добавления - 24.07.2017 в 15:11
volkap Дата: Понедельник, 24.07.2017, 15:11 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, Да, большое вам спасибо.
 
Ответить
Сообщение_Boroda_, Да, большое вам спасибо.

Автор - volkap
Дата добавления - 24.07.2017 в 15:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет ячейки при условиях (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!