Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поиск по таблице результата - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск по таблице результата (Формулы/Formulas)
поиск по таблице результата
blax8 Дата: Понедельник, 07.08.2017, 08:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
поиск в таблице по данным
К сообщению приложен файл: 4_.xlsx(32Kb)
 
Ответить
Сообщениепоиск в таблице по данным

Автор - blax8
Дата добавления - 07.08.2017 в 08:58
Светлый Дата: Вторник, 08.08.2017, 08:34 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 291
Репутация: 72 ±
Замечаний: 0% ±

Excel 2007
И Вам здравствуйте.
Вот эти формулы помогут:
Код
=ИНДЕКС(очки!A:A;ПОИСКПОЗ(таб!G6;очки!B:B;))

Код
=ИНДЕКС(разряды!B:B;ПОИСКПОЗ(G6-1%%;разряды!A:A;1)+1)


Программировать проще, чем писать стихи.
 
Ответить
СообщениеИ Вам здравствуйте.
Вот эти формулы помогут:
Код
=ИНДЕКС(очки!A:A;ПОИСКПОЗ(таб!G6;очки!B:B;))

Код
=ИНДЕКС(разряды!B:B;ПОИСКПОЗ(G6-1%%;разряды!A:A;1)+1)

Автор - Светлый
Дата добавления - 08.08.2017 в 08:34
blax8 Дата: Вторник, 08.08.2017, 20:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Светлый, спасибо, но работает не всё. Я вёл данные посмотрите пожалуйста.
К сообщению приложен файл: 4__.xlsx(31Kb)
 
Ответить
СообщениеСветлый, спасибо, но работает не всё. Я вёл данные посмотрите пожалуйста.

Автор - blax8
Дата добавления - 08.08.2017 в 20:09
vikttur Дата: Вторник, 08.08.2017, 20:25 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2313
Репутация: 401 ±
Замечаний: 0% ±

Столбец Е:
Код
=ИНДЕКС(разряды!$B$4:$B$10;ПОИСКПОЗ(C6;разряды!$A$4:$A$10))
 
Ответить
СообщениеСтолбец Е:
Код
=ИНДЕКС(разряды!$B$4:$B$10;ПОИСКПОЗ(C6;разряды!$A$4:$A$10))

Автор - vikttur
Дата добавления - 08.08.2017 в 20:25
blax8 Дата: Среда, 09.08.2017, 05:25 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
vikttur, Спасибо. По аналогии переделал остальные, в зависимости от направления результата по возрастанию. Теперь попробую очки переделать.
 
Ответить
Сообщениеvikttur, Спасибо. По аналогии переделал остальные, в зависимости от направления результата по возрастанию. Теперь попробую очки переделать.

Автор - blax8
Дата добавления - 09.08.2017 в 05:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск по таблице результата (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!