Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение столбцов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение столбцов (Формулы/Formulas)
Сравнение столбцов
Valery_d Дата: Четверг, 10.08.2017, 15:23 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
В закладке БД - список в котором Артикулу сопоставлен Код.
Задача в том, чтобы в закладке Данные список Артикулов искался в БД и подставлялось нужное значение в Артикулы.
Файл прилагается.
Заранее спасибо!
К сообщению приложен файл: doc.xlsx(21Kb)
 
Ответить
СообщениеВ закладке БД - список в котором Артикулу сопоставлен Код.
Задача в том, чтобы в закладке Данные список Артикулов искался в БД и подставлялось нужное значение в Артикулы.
Файл прилагается.
Заранее спасибо!

Автор - Valery_d
Дата добавления - 10.08.2017 в 15:23
_Boroda_ Дата: Четверг, 10.08.2017, 15:29 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 10969
Репутация: 4555 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно? Только ни одного совпадения нет
Код
=ВПР(A2;БД!A$2:B$430;2;)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно? Только ни одного совпадения нет
Код
=ВПР(A2;БД!A$2:B$430;2;)

Автор - _Boroda_
Дата добавления - 10.08.2017 в 15:29
Valery_d Дата: Четверг, 10.08.2017, 15:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, Да, оно)
совпадение есть ) одно :'(
Спасибо
 
Ответить
Сообщение_Boroda_, Да, оно)
совпадение есть ) одно :'(
Спасибо

Автор - Valery_d
Дата добавления - 10.08.2017 в 15:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение столбцов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!