Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР выдает ошибку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР выдает ошибку (Формулы/Formulas)
ВПР выдает ошибку
output Дата: Суббота, 12.08.2017, 11:34 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!

Подскажите, почему ВПР выдает ошибку?(

Пожалуйста, помогите подтянуть табельный номер и потом по табельному номеру Фио.
К сообщению приложен файл: 2045578.xlsx(10Kb)
 
Ответить
СообщениеДобрый день!

Подскажите, почему ВПР выдает ошибку?(

Пожалуйста, помогите подтянуть табельный номер и потом по табельному номеру Фио.

Автор - output
Дата добавления - 12.08.2017 в 11:34
китин Дата: Суббота, 12.08.2017, 11:41 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4436
Репутация: 701 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и вам доброго!! наверно так надо?
Код
=ВПР(B2;Лист3!$A$2:$C$6;2;0)
К сообщению приложен файл: output.xlsx(10Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Суббота, 12.08.2017, 11:43
 
Ответить
Сообщениеи вам доброго!! наверно так надо?
Код
=ВПР(B2;Лист3!$A$2:$C$6;2;0)

Автор - китин
Дата добавления - 12.08.2017 в 11:41
output Дата: Суббота, 12.08.2017, 12:23 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
китин, Спасибо!
Буду очень признательна, если поможете со вторым файлом) Там также не могу подавить ошибку
К сообщению приложен файл: 7458117.xlsx(11Kb)
 
Ответить
Сообщениекитин, Спасибо!
Буду очень признательна, если поможете со вторым файлом) Там также не могу подавить ошибку

Автор - output
Дата добавления - 12.08.2017 в 12:23
китин Дата: Суббота, 12.08.2017, 12:37 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4436
Репутация: 701 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну дык по аналогии
Код
=ВПР($B2;Лист2!$C$2:$F$15;2;0)
К сообщению приложен файл: 22.xlsx(12Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениену дык по аналогии
Код
=ВПР($B2;Лист2!$C$2:$F$15;2;0)

Автор - китин
Дата добавления - 12.08.2017 в 12:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР выдает ошибку (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!