Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/VLOOKUP и значение столбца - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » VLOOKUP и значение столбца (Формулы/Formulas)
VLOOKUP и значение столбца
Gopronotmore Дата: Среда, 13.09.2017, 10:26 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 76
Репутация: 1 ±
Замечаний: 0% ±

Excel 2007
Добрый день!

Подскажите пожалуста есть табличка как сделать через ВПР значения в ней, что бы не редактировать каждый столюец смещая на +1 а как то вместо значения просписать формулу
К сообщению приложен файл: test.xlsx(9Kb)
 
Ответить
СообщениеДобрый день!

Подскажите пожалуста есть табличка как сделать через ВПР значения в ней, что бы не редактировать каждый столюец смещая на +1 а как то вместо значения просписать формулу

Автор - Gopronotmore
Дата добавления - 13.09.2017 в 10:26
Gopronotmore Дата: Среда, 13.09.2017, 10:44 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 76
Репутация: 1 ±
Замечаний: 0% ±

Excel 2007
Отвечу сам себе

Код
VLOOKUP($K1;$A:$H;CELL("col";D1);0)
 
Ответить
СообщениеОтвечу сам себе

Код
VLOOKUP($K1;$A:$H;CELL("col";D1);0)

Автор - Gopronotmore
Дата добавления - 13.09.2017 в 10:44
_Boroda_ Дата: Среда, 13.09.2017, 10:45 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11702
Репутация: 4839 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ВПР($K1;$A:$H;СТОЛБЕЦ(B1);0)
К сообщению приложен файл: test-11-1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ВПР($K1;$A:$H;СТОЛБЕЦ(B1);0)

Автор - _Boroda_
Дата добавления - 13.09.2017 в 10:45
Gopronotmore Дата: Среда, 13.09.2017, 10:51 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 76
Репутация: 1 ±
Замечаний: 0% ±

Excel 2007
_Boroda_, спасибо за вариант ! Добавлю себе в копилку !
 
Ответить
Сообщение_Boroda_, спасибо за вариант ! Добавлю себе в копилку !

Автор - Gopronotmore
Дата добавления - 13.09.2017 в 10:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » VLOOKUP и значение столбца (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!