Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вставка текста из одного файла в другой с поиском значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка текста из одного файла в другой с поиском значения (Формулы/Formulas)
Вставка текста из одного файла в другой с поиском значения
Atyurkov Дата: Среда, 13.09.2017, 16:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Есть два файла 2544603 и 5771260 Необходимо в файл номер 2544603 внести ID товара, согласно артикулу, который указан в файле номер 5771260
К сообщению приложен файл: 2544603.xlsx(28Kb) · 5771260.xlsx(9Kb)


Сообщение отредактировал Atyurkov - Среда, 13.09.2017, 16:59
 
Ответить
СообщениеЕсть два файла 2544603 и 5771260 Необходимо в файл номер 2544603 внести ID товара, согласно артикулу, который указан в файле номер 5771260

Автор - Atyurkov
Дата добавления - 13.09.2017 в 16:58
Che79 Дата: Среда, 13.09.2017, 17:10 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 465
Репутация: 73 ±
Замечаний: 0% ±

Excel 2010 RUS
И Вам здравствуйте! Так хотите?
Код
=ИНДЕКС([5771260.xlsx]Export!$A$2:$A$3;ПОИСКПОЗ(A2;[5771260.xlsx]Export!$E$2:$E$3;))
файл_1
как вариант, еще так
Код
=ВПР(A2;ВЫБОР({1;2};[5771260.xlsx]Export!$E$2:$E$3;[5771260.xlsx]Export!$A$2:$A$3);2;)
файл_2
К сообщению приложен файл: 2544603_2.xlsx(29Kb) · 2544603_1.xlsx(29Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Среда, 13.09.2017, 17:15
 
Ответить
СообщениеИ Вам здравствуйте! Так хотите?
Код
=ИНДЕКС([5771260.xlsx]Export!$A$2:$A$3;ПОИСКПОЗ(A2;[5771260.xlsx]Export!$E$2:$E$3;))
файл_1
как вариант, еще так
Код
=ВПР(A2;ВЫБОР({1;2};[5771260.xlsx]Export!$E$2:$E$3;[5771260.xlsx]Export!$A$2:$A$3);2;)
файл_2

Автор - Che79
Дата добавления - 13.09.2017 в 17:10
Che79 Дата: Среда, 13.09.2017, 17:23 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 465
Репутация: 73 ±
Замечаний: 0% ±

Excel 2010 RUS


Делай нормально и будет нормально!
 
Ответить
СообщениеКросс на Планете

Автор - Che79
Дата добавления - 13.09.2017 в 17:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вставка текста из одного файла в другой с поиском значения (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!