Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод значений из ячейки в найденной строке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод значений из ячейки в найденной строке (Формулы/Formulas)
Вывод значений из ячейки в найденной строке
keushki Дата: Четверг, 05.10.2017, 17:49 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Доброго времени суток.
Требуется решить такую задачу: 1 столбец - ФИО, 2 столбец - кол-во подтягиваний, 3 столбец - баллы. + есть таблица оценки результатов (на этом или другом листе) Нужно, чтобы баллы проставлялись в соответствии с таблицей. Использование функции ВПР не получается, т.к. значения в столбце 2 первой таблицы могут не встречайся в таблице оценки результатов. Например 45, а во второй таблице только 44 и 47. и баллы должны начисляться в этом случае по значению 44. Подскажите пожалуйста как это реализовать. Файл прилагаю
К сообщению приложен файл: 8653876.xls(67Kb)
 
Ответить
СообщениеДоброго времени суток.
Требуется решить такую задачу: 1 столбец - ФИО, 2 столбец - кол-во подтягиваний, 3 столбец - баллы. + есть таблица оценки результатов (на этом или другом листе) Нужно, чтобы баллы проставлялись в соответствии с таблицей. Использование функции ВПР не получается, т.к. значения в столбце 2 первой таблицы могут не встречайся в таблице оценки результатов. Например 45, а во второй таблице только 44 и 47. и баллы должны начисляться в этом случае по значению 44. Подскажите пожалуйста как это реализовать. Файл прилагаю

Автор - keushki
Дата добавления - 05.10.2017 в 17:49
_Boroda_ Дата: Четверг, 05.10.2017, 18:02 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Отсортируйте вторую таблицу наоборот и ВПР заработает
Код
=ВПР(B3;J$3:K$10;2)
К сообщению приложен файл: 8653876_1.xls(28Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеОтсортируйте вторую таблицу наоборот и ВПР заработает
Код
=ВПР(B3;J$3:K$10;2)

Автор - _Boroda_
Дата добавления - 05.10.2017 в 18:02
keushki Дата: Четверг, 05.10.2017, 18:40 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо, чего-то я упустил это :)
 
Ответить
СообщениеСпасибо, чего-то я упустил это :)

Автор - keushki
Дата добавления - 05.10.2017 в 18:40
keushki Дата: Четверг, 05.10.2017, 18:43 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Чего-то кнопка спасибо не работает у меня ( открывается и закрывается сразу же
 
Ответить
СообщениеЧего-то кнопка спасибо не работает у меня ( открывается и закрывается сразу же

Автор - keushki
Дата добавления - 05.10.2017 в 18:43
iMrTidy Дата: Четверг, 05.10.2017, 23:43 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 71
Репутация: 11 ±
Замечаний: 0% ±

Excel 2010
keushki, кнопка???
 
Ответить
Сообщениеkeushki, кнопка???

Автор - iMrTidy
Дата добавления - 05.10.2017 в 23:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод значений из ячейки в найденной строке (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!