Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Данные с двух листов перенести на третий с привязкой по знач - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Данные с двух листов перенести на третий с привязкой по знач (Формулы/Formulas)
Данные с двух листов перенести на третий с привязкой по знач
Luba777 Дата: Пятница, 27.10.2017, 14:20 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день, уважаемые знатоки! Подскажите пожалуйста У меня на первом листе два столбца ФИО и таб. номер, на другом ФИО и график. Как на третий лист перенести данные с двух листов с с привязкой по графику: на 1 листе : ФИО и таб номер; на 2 листе ФИО и график; На третий лист перенести:
2/1 3/2 2/2

таб№ ..... ФИО ..... таб№ ..... ФИО ..... таб№..... ФИО.....
К сообщению приложен файл: 7301252.xlsx(18Kb)
 
Ответить
СообщениеДобрый день, уважаемые знатоки! Подскажите пожалуйста У меня на первом листе два столбца ФИО и таб. номер, на другом ФИО и график. Как на третий лист перенести данные с двух листов с с привязкой по графику: на 1 листе : ФИО и таб номер; на 2 листе ФИО и график; На третий лист перенести:
2/1 3/2 2/2

таб№ ..... ФИО ..... таб№ ..... ФИО ..... таб№..... ФИО.....

Автор - Luba777
Дата добавления - 27.10.2017 в 14:20
sboy Дата: Пятница, 27.10.2017, 14:31 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1103
Репутация: 276 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
для ФИО
Код
=ЕСЛИОШИБКА(ИНДЕКС('ФИО и график'!$D$2:$D$7;АГРЕГАТ(15;6;(СТРОКА($D$2:$D$7)-1)/(C$6='ФИО и график'!$F$2:$F$7);СТРОКА(A1)));"")

для №
Код
=ЕСЛИОШИБКА(ВПР(D9;'ФИО и таб'!$D$2:$E$7;2;);"")
К сообщению приложен файл: 4685502.xlsx(13Kb)
 
Ответить
СообщениеДобрый день.
для ФИО
Код
=ЕСЛИОШИБКА(ИНДЕКС('ФИО и график'!$D$2:$D$7;АГРЕГАТ(15;6;(СТРОКА($D$2:$D$7)-1)/(C$6='ФИО и график'!$F$2:$F$7);СТРОКА(A1)));"")

для №
Код
=ЕСЛИОШИБКА(ВПР(D9;'ФИО и таб'!$D$2:$E$7;2;);"")

Автор - sboy
Дата добавления - 27.10.2017 в 14:31
Luba777 Дата: Пятница, 27.10.2017, 14:37 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
sboy, СПАСИБО БОЛЬШОЕ!
 
Ответить
Сообщениеsboy, СПАСИБО БОЛЬШОЕ!

Автор - Luba777
Дата добавления - 27.10.2017 в 14:37
Luba777 Дата: Пятница, 27.10.2017, 18:50 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
sboy, У меня расположение столбцов поменялось и никак не могу сообразить что исправить и можно еще вытащить рядом с таб№ и ФИО
К сообщению приложен файл: 5514029.xlsx(18Kb)
 
Ответить
Сообщениеsboy, У меня расположение столбцов поменялось и никак не могу сообразить что исправить и можно еще вытащить рядом с таб№ и ФИО

Автор - Luba777
Дата добавления - 27.10.2017 в 18:50
Luba777 Дата: Суббота, 28.10.2017, 06:41 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Поменялось расположение столбцов и не могу сообразить что добавить . Подскажите пожалуйста!
К сообщению приложен файл: 9465536.xlsx(18Kb)
 
Ответить
СообщениеПоменялось расположение столбцов и не могу сообразить что добавить . Подскажите пожалуйста!

Автор - Luba777
Дата добавления - 28.10.2017 в 06:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Данные с двух листов перенести на третий с привязкой по знач (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!