Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма произведений в массиве - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведений в массиве (Формулы/Formulas)
Сумма произведений в массиве
mra12101 Дата: Воскресенье, 29.10.2017, 14:01 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2002
Добрый день!
Снова требуется помощь с формулами.
Массив данных большой, поэтому можно и вба попробовать использовать.
Напишу упрощенно, более подробно на скрине ниже.
Так вот, необходимо посчитать сумму произведений для каждого страйка только по нижней части. В приложении есть пример.
[img][/img]
К сообщению приложен файл: 3578243.xls(22Kb)


Сообщение отредактировал mra12101 - Воскресенье, 29.10.2017, 14:52
 
Ответить
СообщениеДобрый день!
Снова требуется помощь с формулами.
Массив данных большой, поэтому можно и вба попробовать использовать.
Напишу упрощенно, более подробно на скрине ниже.
Так вот, необходимо посчитать сумму произведений для каждого страйка только по нижней части. В приложении есть пример.
[img][/img]

Автор - mra12101
Дата добавления - 29.10.2017 в 14:01
gling Дата: Понедельник, 30.10.2017, 00:22 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1656
Репутация: 403 ±
Замечаний: 0% ±

2010
Здравствуйте. Ничего не понял, просто написал одну формулу вместо Ваших.
Код
=СУММПРОИЗВ((A7:$A$12-A6)*B7:$B$12)


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте. Ничего не понял, просто написал одну формулу вместо Ваших.
Код
=СУММПРОИЗВ((A7:$A$12-A6)*B7:$B$12)

Автор - gling
Дата добавления - 30.10.2017 в 00:22
mra12101 Дата: Понедельник, 30.10.2017, 09:44 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2002
Спасибо большое! Оно самое
Благодарю!
 
Ответить
СообщениеСпасибо большое! Оно самое
Благодарю!

Автор - mra12101
Дата добавления - 30.10.2017 в 09:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведений в массиве (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!