Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ЕСЛИ по двум условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЕСЛИ по двум условиям (Формулы/Formulas)
ЕСЛИ по двум условиям
thrasher Дата: Четверг, 02.11.2017, 02:40 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 56
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Добрый вечер, друзья.
Возник банальный вопрос как объединить два условия если: если %выполнения меньше 60% - 0, и если процент больше 100, %выполнения умножался на 100%.
Отдельно эти две формулы работают, но не могу соединить эту логику вместе с расчетами (ячейка I1)
В столбцах B-H исходные данные, I-O - расчет.
Заранее признателен за помощь. Образец прилагаю.
К сообщению приложен файл: 3428808.xlsx(9Kb)
 
Ответить
СообщениеДобрый вечер, друзья.
Возник банальный вопрос как объединить два условия если: если %выполнения меньше 60% - 0, и если процент больше 100, %выполнения умножался на 100%.
Отдельно эти две формулы работают, но не могу соединить эту логику вместе с расчетами (ячейка I1)
В столбцах B-H исходные данные, I-O - расчет.
Заранее признателен за помощь. Образец прилагаю.

Автор - thrasher
Дата добавления - 02.11.2017 в 02:40
and_evg Дата: Четверг, 02.11.2017, 06:49 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 229
Репутация: 39 ±
Замечаний: 0% ±

Excel 2007
thrasher, Если правильно понял
Код
=ЕСЛИ(B2<60%;0;ЕСЛИ(B2>100%;100%*B1;B2*B1))
 
Ответить
Сообщениеthrasher, Если правильно понял
Код
=ЕСЛИ(B2<60%;0;ЕСЛИ(B2>100%;100%*B1;B2*B1))

Автор - and_evg
Дата добавления - 02.11.2017 в 06:49
buchlotnik Дата: Четверг, 02.11.2017, 07:25 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3325
Репутация: 886 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
как-то так:
Код
=МИН(B1;B1*B2)*(B2>=0,6)
К сообщению приложен файл: 4275595.xlsx(9Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
Сообщениекак-то так:
Код
=МИН(B1;B1*B2)*(B2>=0,6)

Автор - buchlotnik
Дата добавления - 02.11.2017 в 07:25
thrasher Дата: Четверг, 02.11.2017, 11:28 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 56
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Большое спасибо за ответы and_evg, buchlotnik, оба варианты рабочие. hands
 
Ответить
СообщениеБольшое спасибо за ответы and_evg, buchlotnik, оба варианты рабочие. hands

Автор - thrasher
Дата добавления - 02.11.2017 в 11:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ЕСЛИ по двум условиям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!