Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Интерполяция - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Интерполяция (Формулы/Formulas)
Интерполяция
erikxaxa Дата: Четверг, 02.11.2017, 09:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Помогите сделать так:
1) Пишется объем
2) год постройки
3) исходя из этого должна выбираться значение из таблицы справа соответствующее объему и году,но значение должно проходить интерполяцию (пример в строке Е) то есть если объем 150 и год после 1958 то значение должно выбрать среди 0,82-0,92 пройдя интерполяцию
К сообщению приложен файл: 9964938.xlsx(11Kb)
 
Ответить
СообщениеПомогите сделать так:
1) Пишется объем
2) год постройки
3) исходя из этого должна выбираться значение из таблицы справа соответствующее объему и году,но значение должно проходить интерполяцию (пример в строке Е) то есть если объем 150 и год после 1958 то значение должно выбрать среди 0,82-0,92 пройдя интерполяцию

Автор - erikxaxa
Дата добавления - 02.11.2017 в 09:12
buchlotnik Дата: Четверг, 02.11.2017, 09:19 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3325
Репутация: 886 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
И вам здравствуйте. Как-то так:
Код
=ИНДЕКС(H3:J42;ПОИСКПОЗ(A3;H3:H42;1);2+(B3>1958))+(ИНДЕКС(H3:J42;ПОИСКПОЗ(A3;H3:H42;1)+1;2+(B3>1958))-ИНДЕКС(H3:J42;ПОИСКПОЗ(A3;H3:H42;1);2+(B3>1958)))*(A3-ПРОСМОТР(A3;H3:H42))/(ПРОСМОТР(A3;H3:H42;H4:H43)-ПРОСМОТР(A3;H3:H42))
К сообщению приложен файл: 0865978_.xlsx(12Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 02.11.2017, 09:21
 
Ответить
СообщениеИ вам здравствуйте. Как-то так:
Код
=ИНДЕКС(H3:J42;ПОИСКПОЗ(A3;H3:H42;1);2+(B3>1958))+(ИНДЕКС(H3:J42;ПОИСКПОЗ(A3;H3:H42;1)+1;2+(B3>1958))-ИНДЕКС(H3:J42;ПОИСКПОЗ(A3;H3:H42;1);2+(B3>1958)))*(A3-ПРОСМОТР(A3;H3:H42))/(ПРОСМОТР(A3;H3:H42;H4:H43)-ПРОСМОТР(A3;H3:H42))

Автор - buchlotnik
Дата добавления - 02.11.2017 в 09:19
erikxaxa Дата: Четверг, 02.11.2017, 09:25 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
спасибооо))
 
Ответить
Сообщениеспасибооо))

Автор - erikxaxa
Дата добавления - 02.11.2017 в 09:25
_Boroda_ Дата: Четверг, 02.11.2017, 09:28 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11646
Репутация: 4828 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Не успел я поругаться :D . erikxaxa,
- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНе успел я поругаться :D . erikxaxa,
- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума

Автор - _Boroda_
Дата добавления - 02.11.2017 в 09:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Интерполяция (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!