Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных из таблицы в таблицу без учета нулей - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из таблицы в таблицу без учета нулей (Формулы/Formulas)
Перенос данных из таблицы в таблицу без учета нулей
karineonim Дата: Воскресенье, 05.11.2017, 02:21 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте,

Знаю, что подобная тема уже есть, но мозга переделать формулу и решить проблему не хватает...
Суть в том, чтобы перенести массив данных из одной таблицы в другую, без учета нуля

Спасибо :'( :)
К сообщению приложен файл: 6469937.xlsx(11Kb)
 
Ответить
СообщениеЗдравствуйте,

Знаю, что подобная тема уже есть, но мозга переделать формулу и решить проблему не хватает...
Суть в том, чтобы перенести массив данных из одной таблицы в другую, без учета нуля

Спасибо :'( :)

Автор - karineonim
Дата добавления - 05.11.2017 в 02:21
Nic70y Дата: Воскресенье, 05.11.2017, 10:29 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4184
Репутация: 903 ±
Замечаний: 0% ±

Excel 2013
{формула массива}
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$2:$E$9;НАИМЕНЬШИЙ(ЕСЛИ(ИНДЕКС($C$2:$E$9;;СТРОКА(A1))>0;СТРОКА($B$2:$B$9)-1);СЧЁТЕСЛИ($I$2:I$2;$I$2));ЕСЛИ(I$2=$J$2;1;СТРОКА(A1)+1));"")
К сообщению приложен файл: 5464594.xlsx(12Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение{формула массива}
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$2:$E$9;НАИМЕНЬШИЙ(ЕСЛИ(ИНДЕКС($C$2:$E$9;;СТРОКА(A1))>0;СТРОКА($B$2:$B$9)-1);СЧЁТЕСЛИ($I$2:I$2;$I$2));ЕСЛИ(I$2=$J$2;1;СТРОКА(A1)+1));"")

Автор - Nic70y
Дата добавления - 05.11.2017 в 10:29
karineonim Дата: Понедельник, 06.11.2017, 19:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Спасибо огромное!
Очень хорошая и удобная формула
 
Ответить
СообщениеСпасибо огромное!
Очень хорошая и удобная формула

Автор - karineonim
Дата добавления - 06.11.2017 в 19:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из таблицы в таблицу без учета нулей (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!