Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как рассчитать максимальную просадку баланса в % - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как рассчитать максимальную просадку баланса в % (Формулы/Formulas)
как рассчитать максимальную просадку баланса в %
den123323 Дата: Понедельник, 06.11.2017, 21:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Помогите пожалуйста рассчитать максимальную просадку баланса в %
Пример в прикрепленном файле
К сообщению приложен файл: _____.xlsx(11Kb)


Сообщение отредактировал den123323 - Понедельник, 06.11.2017, 21:52
 
Ответить
СообщениеПомогите пожалуйста рассчитать максимальную просадку баланса в %
Пример в прикрепленном файле

Автор - den123323
Дата добавления - 06.11.2017 в 21:52
buchlotnik Дата: Понедельник, 06.11.2017, 22:02 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3325
Репутация: 886 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
дык
Код
=МИН(B4:M4)
нет?
К сообщению приложен файл: 0297708.xlsx(11Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
Сообщениедык
Код
=МИН(B4:M4)
нет?

Автор - buchlotnik
Дата добавления - 06.11.2017 в 22:02
AlexM Дата: Понедельник, 06.11.2017, 22:10 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3598
Репутация: 903 ±
Замечаний: 0% ±

Excel 2003



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеКросс

Автор - AlexM
Дата добавления - 06.11.2017 в 22:10
den123323 Дата: Понедельник, 06.11.2017, 22:26 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
buchlotnik, не не так
в примере максимальная просадка: -17%+(-31%)=-48% только как сделать чтобы ексель сам выбирал,находил ее?
Представтье что ето график и все проценты с знаком (+)додаются и график растет с (-) отнимаются и график падает.Получается кривая доходности и нужно вычислить самую большую просадку етой кривой

Просадкой считается максимальное падение баланса от его максимального предыдущего значения и заканчуется просадка когда значение превышает предыдущий максимум баланса.


Сообщение отредактировал den123323 - Понедельник, 06.11.2017, 22:50
 
Ответить
Сообщениеbuchlotnik, не не так
в примере максимальная просадка: -17%+(-31%)=-48% только как сделать чтобы ексель сам выбирал,находил ее?
Представтье что ето график и все проценты с знаком (+)додаются и график растет с (-) отнимаются и график падает.Получается кривая доходности и нужно вычислить самую большую просадку етой кривой

Просадкой считается максимальное падение баланса от его максимального предыдущего значения и заканчуется просадка когда значение превышает предыдущий максимум баланса.

Автор - den123323
Дата добавления - 06.11.2017 в 22:26
buchlotnik Дата: Понедельник, 06.11.2017, 22:53 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3325
Репутация: 886 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
с доп. строкой
Код
=ЕСЛИ(B4<0;B4+A6;0)
К сообщению приложен файл: 6108613.xlsx(17Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Понедельник, 06.11.2017, 22:55
 
Ответить
Сообщениес доп. строкой
Код
=ЕСЛИ(B4<0;B4+A6;0)

Автор - buchlotnik
Дата добавления - 06.11.2017 в 22:53
den123323 Дата: Понедельник, 06.11.2017, 23:21 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
buchlotnik, большое спасибо!
 
Ответить
Сообщениеbuchlotnik, большое спасибо!

Автор - den123323
Дата добавления - 06.11.2017 в 23:21
buchlotnik Дата: Суббота, 11.11.2017, 16:08 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3325
Репутация: 886 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
В свете нового файла - вот так:
Код
=ЕСЛИ(C2<B2;(МИН(C2:ИНДЕКС(C2:$M$2;ПОИСКПОЗ(B2;C2:$M$2;1)))-B2)/B2%;"")
К сообщению приложен файл: -1-2-.xlsx(14Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
СообщениеВ свете нового файла - вот так:
Код
=ЕСЛИ(C2<B2;(МИН(C2:ИНДЕКС(C2:$M$2;ПОИСКПОЗ(B2;C2:$M$2;1)))-B2)/B2%;"")

Автор - buchlotnik
Дата добавления - 11.11.2017 в 16:08
den123323 Дата: Суббота, 11.11.2017, 16:16 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
buchlotnik, Спасибо большое
 
Ответить
Сообщениеbuchlotnik, Спасибо большое

Автор - den123323
Дата добавления - 11.11.2017 в 16:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как рассчитать максимальную просадку баланса в % (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!