Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подтянуть цены в таблицу - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подтянуть цены в таблицу (Формулы/Formulas)
Подтянуть цены в таблицу
latun44 Дата: Четверг, 09.11.2017, 22:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, подскажите, пожалуйста, как к выпадающему списку прикрутить цены с другого листа. Образец во вложении.
Желательно, чтобы цены можно было менять, конечно.
К сообщению приложен файл: 4118669.xlsx(19Kb)
 
Ответить
СообщениеЗдравствуйте, подскажите, пожалуйста, как к выпадающему списку прикрутить цены с другого листа. Образец во вложении.
Желательно, чтобы цены можно было менять, конечно.

Автор - latun44
Дата добавления - 09.11.2017 в 22:35
buchlotnik Дата: Четверг, 09.11.2017, 23:12 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3325
Репутация: 886 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
как-то так
Код
=ЕСЛИОШИБКА(ВПР(N4;цены!$A$7:$B$16;2;0);"")
К сообщению приложен файл: 6892322.xlsx(20Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 09.11.2017, 23:27
 
Ответить
Сообщениекак-то так
Код
=ЕСЛИОШИБКА(ВПР(N4;цены!$A$7:$B$16;2;0);"")

Автор - buchlotnik
Дата добавления - 09.11.2017 в 23:12
gling Дата: Четверг, 09.11.2017, 23:26 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1656
Репутация: 403 ±
Замечаний: 0% ±

2010
Здравствуйте. Используйте функцию ВПР(), но нужно на листе цены,прописать все наименования с ценами. И ещё, чтобы не создавать кучу именованных диапазонов с Диспетчере имен, заменил все диапазоны одной формулой. Может пригодится.
К сообщению приложен файл: 9237945.xlsx(20Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Четверг, 09.11.2017, 23:29
 
Ответить
СообщениеЗдравствуйте. Используйте функцию ВПР(), но нужно на листе цены,прописать все наименования с ценами. И ещё, чтобы не создавать кучу именованных диапазонов с Диспетчере имен, заменил все диапазоны одной формулой. Может пригодится.

Автор - gling
Дата добавления - 09.11.2017 в 23:26
Che79 Дата: Четверг, 09.11.2017, 23:52 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 597
Репутация: 108 ±
Замечаний: 0% ±

Excel 2007, 2013
или так
Код
=ЕСЛИОШИБКА(ИНДЕКС(цены!B:B;ПОИСКПОЗ(N4;цены!A:A;));)
ошибки (точнее, нули) скрыты форматом ячейки.
К сообщению приложен файл: 9237945_1.xlsx(20Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениеили так
Код
=ЕСЛИОШИБКА(ИНДЕКС(цены!B:B;ПОИСКПОЗ(N4;цены!A:A;));)
ошибки (точнее, нули) скрыты форматом ячейки.

Автор - Che79
Дата добавления - 09.11.2017 в 23:52
latun44 Дата: Пятница, 10.11.2017, 00:02 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Преогромное вам спасибо!
 
Ответить
СообщениеПреогромное вам спасибо!

Автор - latun44
Дата добавления - 10.11.2017 в 00:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подтянуть цены в таблицу (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!