Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Добавление текстового условия в СУММЕЛИМН - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление текстового условия в СУММЕЛИМН (Формулы/Formulas)
Добавление текстового условия в СУММЕЛИМН
Diana91 Дата: Понедельник, 20.11.2017, 14:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Ребята добрый день, стояла задача консолидации с разных листов в единый отчет, пользовала в основном СУММЕСЛИМН Никак не пойму как добавить критерий"Сервис" по всем столбцам"Сервис" Пример приложила.Буду рада помощи
К сообщению приложен файл: primerr12.xls(72Kb)


Сообщение отредактировал Diana91 - Понедельник, 20.11.2017, 16:29
 
Ответить
СообщениеРебята добрый день, стояла задача консолидации с разных листов в единый отчет, пользовала в основном СУММЕСЛИМН Никак не пойму как добавить критерий"Сервис" по всем столбцам"Сервис" Пример приложила.Буду рада помощи

Автор - Diana91
Дата добавления - 20.11.2017 в 14:53
Diana91 Дата: Понедельник, 20.11.2017, 15:36 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Вся измучилась, ребята как сделать?
 
Ответить
СообщениеВся измучилась, ребята как сделать?

Автор - Diana91
Дата добавления - 20.11.2017 в 15:36
_Boroda_ Дата: Понедельник, 20.11.2017, 15:54 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Диана, переназовите тему согласно п.2 Правил форума. Вам в итоге что нужно - добавить критерий или чтобы работало? Хотя в Вашем примере да, СУММЕСЛИМН как раз подходит. Тогда тему можно назвать как-то так примерно - "Добавление текстового условия в СУММЕЛИМН"


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеДиана, переназовите тему согласно п.2 Правил форума. Вам в итоге что нужно - добавить критерий или чтобы работало? Хотя в Вашем примере да, СУММЕСЛИМН как раз подходит. Тогда тему можно назвать как-то так примерно - "Добавление текстового условия в СУММЕЛИМН"

Автор - _Boroda_
Дата добавления - 20.11.2017 в 15:54
Diana91 Дата: Понедельник, 20.11.2017, 16:30 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
"Добавление текстового условия в СУММЕЛИМН"
Спасибо Boroda
 
Ответить
Сообщение
"Добавление текстового условия в СУММЕЛИМН"
Спасибо Boroda

Автор - Diana91
Дата добавления - 20.11.2017 в 16:30
_Boroda_ Дата: Понедельник, 20.11.2017, 16:31 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно было?
Код
=СУММЕСЛИМН('Реестр заказов покупателей'!$H:$H;'Реестр заказов покупателей'!$B:$B;$D4;'Реестр заказов покупателей'!$A:$A;$E4;'Реестр заказов покупателей'!$F:$F;F$3;'Реестр заказов покупателей'!E:E;"Сервис")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно было?
Код
=СУММЕСЛИМН('Реестр заказов покупателей'!$H:$H;'Реестр заказов покупателей'!$B:$B;$D4;'Реестр заказов покупателей'!$A:$A;$E4;'Реестр заказов покупателей'!$F:$F;F$3;'Реестр заказов покупателей'!E:E;"Сервис")

Автор - _Boroda_
Дата добавления - 20.11.2017 в 16:31
Diana91 Дата: Понедельник, 20.11.2017, 16:33 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
добавить критерий или чтобы работало?


Чтобы работало с учетом и этого критерия
 
Ответить
Сообщение
добавить критерий или чтобы работало?


Чтобы работало с учетом и этого критерия

Автор - Diana91
Дата добавления - 20.11.2017 в 16:33
Diana91 Дата: Понедельник, 20.11.2017, 16:45 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Так нужно


Да то самое, большое спасибо
 
Ответить
Сообщение
Так нужно


Да то самое, большое спасибо

Автор - Diana91
Дата добавления - 20.11.2017 в 16:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление текстового условия в СУММЕЛИМН (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!