Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Данные в ячейке, зависящие от данных в двух других ячейках. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Данные в ячейке, зависящие от данных в двух других ячейках. (Формулы/Formulas)
Данные в ячейке, зависящие от данных в двух других ячейках.
senjanskij Дата: Четверг, 23.11.2017, 10:37 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день форумчане. Мой вопрос заключается в следующем. В файле EXEL имеем два листа(В процессе и Офисные расходы). На листе "В процессе" в ячейку К9 необходимо ввести формулу так, что бы значение привязывалось с листа"Офисные расходы" из ячейки В2. Соответственно в ячейку К10 необходимо ввести формулу так, что бы значение привязывалось с листа"Офисные расходы" из ячейки С2. Главная загвоздка в том, чтобы на листе "В процессе" если в ячейке С10 прописать любой другой месяц, то в ячейку К10 автоматически подтягивалось значение с листа "Офисные расходы" в зависимости от месяца. И если добавить в ячейку С11 слово "Ноябрь" то автоматически в ячейке К11 появилось значение с листа "Офисные расходы" из ячейки расходов ноября. Сам пока ничего не придумал.
К сообщению приложен файл: 7307868.xls(30Kb)


Сообщение отредактировал senjanskij - Четверг, 23.11.2017, 10:37
 
Ответить
СообщениеДобрый день форумчане. Мой вопрос заключается в следующем. В файле EXEL имеем два листа(В процессе и Офисные расходы). На листе "В процессе" в ячейку К9 необходимо ввести формулу так, что бы значение привязывалось с листа"Офисные расходы" из ячейки В2. Соответственно в ячейку К10 необходимо ввести формулу так, что бы значение привязывалось с листа"Офисные расходы" из ячейки С2. Главная загвоздка в том, чтобы на листе "В процессе" если в ячейке С10 прописать любой другой месяц, то в ячейку К10 автоматически подтягивалось значение с листа "Офисные расходы" в зависимости от месяца. И если добавить в ячейку С11 слово "Ноябрь" то автоматически в ячейке К11 появилось значение с листа "Офисные расходы" из ячейки расходов ноября. Сам пока ничего не придумал.

Автор - senjanskij
Дата добавления - 23.11.2017 в 10:37
Nic70y Дата: Четверг, 23.11.2017, 10:53 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4238
Репутация: 922 ±
Замечаний: 0% ±

Excel 2013
Код
=ГПР(C9;'Офисные расходы'!$1:$2;2;)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ГПР(C9;'Офисные расходы'!$1:$2;2;)

Автор - Nic70y
Дата добавления - 23.11.2017 в 10:53
senjanskij Дата: Четверг, 23.11.2017, 11:01 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Nic70y, Спасибо огромное.
 
Ответить
СообщениеNic70y, Спасибо огромное.

Автор - senjanskij
Дата добавления - 23.11.2017 в 11:01
_Boroda_ Дата: Четверг, 23.11.2017, 11:43 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще варианты
Код
=СУММЕСЛИ('Офисные расходы'!$1:$1;C9;'Офисные расходы'!$2:$2)

Код
=ИНДЕКС('Офисные расходы'!$2:$2;ПОИСКПОЗ(C9;'Офисные расходы'!$1:$1;))

Код
=СУММПРОИЗВ(('Офисные расходы'!$B$1:$Z$1=C9)*'Офисные расходы'!$B$2:$Z$2)


И еще кучу можно
К сообщению приложен файл: 7307868_1.xls(29Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще варианты
Код
=СУММЕСЛИ('Офисные расходы'!$1:$1;C9;'Офисные расходы'!$2:$2)

Код
=ИНДЕКС('Офисные расходы'!$2:$2;ПОИСКПОЗ(C9;'Офисные расходы'!$1:$1;))

Код
=СУММПРОИЗВ(('Офисные расходы'!$B$1:$Z$1=C9)*'Офисные расходы'!$B$2:$Z$2)


И еще кучу можно

Автор - _Boroda_
Дата добавления - 23.11.2017 в 11:43
Che79 Дата: Четверг, 23.11.2017, 14:44 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 672
Репутация: 114 ±
Замечаний: 0% ±

Excel 2007, 2013
И еще кучу
Код
{=СУММ(ЕСЛИ('Офисные расходы'!$1:$1=C9;'Офисные расходы'!$2:$2))}
Код
{=ЕСНД(ВПР(C9;ТРАНСП('Офисные расходы'!$1:$2);2;);)}
формулы массива, вторая работает в версии 2013 и выше.


Делай нормально и будет нормально!
 
Ответить
Сообщение
И еще кучу
Код
{=СУММ(ЕСЛИ('Офисные расходы'!$1:$1=C9;'Офисные расходы'!$2:$2))}
Код
{=ЕСНД(ВПР(C9;ТРАНСП('Офисные расходы'!$1:$2);2;);)}
формулы массива, вторая работает в версии 2013 и выше.

Автор - Che79
Дата добавления - 23.11.2017 в 14:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Данные в ячейке, зависящие от данных в двух других ячейках. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!