Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула для автоподсчета человеко-часов на ремонт оборудован - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для автоподсчета человеко-часов на ремонт оборудован (Формулы/Formulas)
Формула для автоподсчета человеко-часов на ремонт оборудован
alex-luch Дата: Четверг, 23.11.2017, 16:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Основное.
Нада формула для автоподсчета общего кол-во человеко-часов затраченных на ту или иную единицу оборудования, если в ремонте учавствовала бригада. (столбей залит желтым).
Дополнительное.
Подправить формулу автопростановки номеров по порядку (салатовый) исключив из нее столбец (красный), который уже не используется.
К сообщению приложен файл: _._.xlsx(37Kb)


Талант не пропьешь!
 
Ответить
СообщениеОсновное.
Нада формула для автоподсчета общего кол-во человеко-часов затраченных на ту или иную единицу оборудования, если в ремонте учавствовала бригада. (столбей залит желтым).
Дополнительное.
Подправить формулу автопростановки номеров по порядку (салатовый) исключив из нее столбец (красный), который уже не используется.

Автор - alex-luch
Дата добавления - 23.11.2017 в 16:32
sboy Дата: Четверг, 23.11.2017, 17:24 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1174
Репутация: 294 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Вот такой вариант
Код
=ЕСЛИОШИБКА(ЕСЛИ(B3;СУММ(L3:ИНДЕКС(L3:$L$68;ЕСЛИОШИБКА(ПОИСКПОЗ(B3+1;B3:$B$68;)-1;1)));"");"")
К сообщению приложен файл: 8558671.xlsx(40Kb)
 
Ответить
СообщениеДобрый день.
Вот такой вариант
Код
=ЕСЛИОШИБКА(ЕСЛИ(B3;СУММ(L3:ИНДЕКС(L3:$L$68;ЕСЛИОШИБКА(ПОИСКПОЗ(B3+1;B3:$B$68;)-1;1)));"");"")

Автор - sboy
Дата добавления - 23.11.2017 в 17:24
_Boroda_ Дата: Четверг, 23.11.2017, 17:50 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=ЕСЛИ(B3="";"";СУММ(L3:L$69)-СУММ(M4:M$69))


alex-luch, номера - это уже другой вопрос, который нужно задать в новой теме - см. Правила форума
К сообщению приложен файл: -1.xlsx(35Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=ЕСЛИ(B3="";"";СУММ(L3:L$69)-СУММ(M4:M$69))


alex-luch, номера - это уже другой вопрос, который нужно задать в новой теме - см. Правила форума

Автор - _Boroda_
Дата добавления - 23.11.2017 в 17:50
alex-luch Дата: Пятница, 24.11.2017, 09:23 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Все работает, спасибо.


Талант не пропьешь!
 
Ответить
СообщениеВсе работает, спасибо.

Автор - alex-luch
Дата добавления - 24.11.2017 в 09:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для автоподсчета человеко-часов на ремонт оборудован (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!