Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как создать формула с определенными условиями? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как создать формула с определенными условиями? (Формулы/Formulas)
Как создать формула с определенными условиями?
Lakki Дата: Пятница, 24.11.2017, 11:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!
Необходимо создать формулу (файл приложен), которая бы считала в графе с именем, следующее: 125*кол-во тысяч в графе 4, опираясь на графу 1 (Т.е., если в графе 1 - Стас, то в графе с именем Стас (графа 5) должна быть формула 125*5)
Заранее всем спасибо!
К сообщению приложен файл: _Microsoft_Exce.xlsx(8Kb)


Сообщение отредактировал Lakki - Пятница, 24.11.2017, 12:39
 
Ответить
СообщениеДобрый день!
Необходимо создать формулу (файл приложен), которая бы считала в графе с именем, следующее: 125*кол-во тысяч в графе 4, опираясь на графу 1 (Т.е., если в графе 1 - Стас, то в графе с именем Стас (графа 5) должна быть формула 125*5)
Заранее всем спасибо!

Автор - Lakki
Дата добавления - 24.11.2017 в 11:50
Manyasha Дата: Пятница, 24.11.2017, 11:56 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2027
Репутация: 842 ±
Замечаний: 0% ±

Excel 2010, 2016
Lakki, Прочитайте Правила форума
Исправьте название темы в соответствии с п2 Правил форума
Приложите пример.


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеLakki, Прочитайте Правила форума
Исправьте название темы в соответствии с п2 Правил форума
Приложите пример.

Автор - Manyasha
Дата добавления - 24.11.2017 в 11:56
K-SerJC Дата: Пятница, 24.11.2017, 11:58 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 330
Репутация: 48 ±
Замечаний: 0% ±

Excel 2013
и Вам добрый день!
но файл не приложился


Благими намерениями выстелена дорога в АД.
 
Ответить
Сообщениеи Вам добрый день!
но файл не приложился

Автор - K-SerJC
Дата добавления - 24.11.2017 в 11:58
lebensvoll Дата: Пятница, 24.11.2017, 12:30 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 702
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010
K-SerJC, примерно вот так если верно понял
Код
=ЕСЛИ(D3="Cтас";125*5;"-")

Но еще раз прочтите пост №2 и исправьте ошибки.
Приложил ваш файл, смотрите так!?
К сообщению приложен файл: 6414179.xlsx(8Kb)


Кто бы ты ни был, мир в твоих руках

Сообщение отредактировал lebensvoll - Пятница, 24.11.2017, 12:39
 
Ответить
СообщениеK-SerJC, примерно вот так если верно понял
Код
=ЕСЛИ(D3="Cтас";125*5;"-")

Но еще раз прочтите пост №2 и исправьте ошибки.
Приложил ваш файл, смотрите так!?

Автор - lebensvoll
Дата добавления - 24.11.2017 в 12:30
Lakki Дата: Пятница, 24.11.2017, 12:31 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
K-SerJC, прикрепила файл Manyasha, прикрепила файл
 
Ответить
СообщениеK-SerJC, прикрепила файл Manyasha, прикрепила файл

Автор - Lakki
Дата добавления - 24.11.2017 в 12:31
Lakki Дата: Пятница, 24.11.2017, 12:41 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
K-SerJC, да, именно, так, но в графе "дельта" не всегда может быть 5000
К сообщению приложен файл: 2469927.xlsx(8Kb)
 
Ответить
СообщениеK-SerJC, да, именно, так, но в графе "дельта" не всегда может быть 5000

Автор - Lakki
Дата добавления - 24.11.2017 в 12:41
K-SerJC Дата: Пятница, 24.11.2017, 12:42 | Сообщение № 7
Группа: Проверенные
Ранг: Обитатель
Сообщений: 330
Репутация: 48 ±
Замечаний: 0% ±

Excel 2013
K-SerJC, примерно вот так если верно понял
Но еще раз прочтите пост №2 и исправьте ошибки.
Приложил ваш файл, смотрите так!?

[offtop]
эмм... я не догнал... я не ТС, если что..., да и решение не мое было...
прикольно, без меня меня женили :D [/offtop]


Благими намерениями выстелена дорога в АД.

Сообщение отредактировал K-SerJC - Пятница, 24.11.2017, 12:46
 
Ответить
Сообщение
K-SerJC, примерно вот так если верно понял
Но еще раз прочтите пост №2 и исправьте ошибки.
Приложил ваш файл, смотрите так!?

[offtop]
эмм... я не догнал... я не ТС, если что..., да и решение не мое было...
прикольно, без меня меня женили :D [/offtop]

Автор - K-SerJC
Дата добавления - 24.11.2017 в 12:42
lebensvoll Дата: Пятница, 24.11.2017, 12:46 | Сообщение № 8
Группа: Проверенные
Ранг: Ветеран
Сообщений: 702
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010
K-SerJC, Ну так поправьте формулу %)
Цитата
K-SerJC, да, именно, так, но в графе "дельта" не всегда может быть 5000

Код
=ЕСЛИ(A3=E2;125*D3;"-")


Кто бы ты ни был, мир в твоих руках
 
Ответить
СообщениеK-SerJC, Ну так поправьте формулу %)
Цитата
K-SerJC, да, именно, так, но в графе "дельта" не всегда может быть 5000

Код
=ЕСЛИ(A3=E2;125*D3;"-")

Автор - lebensvoll
Дата добавления - 24.11.2017 в 12:46
Lakki Дата: Пятница, 24.11.2017, 12:48 | Сообщение № 9
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
K-SerJC, спасибо!
 
Ответить
СообщениеK-SerJC, спасибо!

Автор - Lakki
Дата добавления - 24.11.2017 в 12:48
K-SerJC Дата: Пятница, 24.11.2017, 12:49 | Сообщение № 10
Группа: Проверенные
Ранг: Обитатель
Сообщений: 330
Репутация: 48 ±
Замечаний: 0% ±

Excel 2013
но в графе "дельта" не всегда может быть 5000

Код
=ЕСЛИ($A3=E$2;125*$D3;"")


Благими намерениями выстелена дорога в АД.
 
Ответить
Сообщение
но в графе "дельта" не всегда может быть 5000

Код
=ЕСЛИ($A3=E$2;125*$D3;"")

Автор - K-SerJC
Дата добавления - 24.11.2017 в 12:49
ВладимирG Дата: Пятница, 24.11.2017, 12:50 | Сообщение № 11
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 131
Репутация: 21 ±
Замечаний: 0% ±

2007
эмм... я не догнал... я не ТС

K-SerJC, спасибо!

:-)
 
Ответить
Сообщение
эмм... я не догнал... я не ТС

K-SerJC, спасибо!

:-)

Автор - ВладимирG
Дата добавления - 24.11.2017 в 12:50
K-SerJC Дата: Пятница, 24.11.2017, 12:51 | Сообщение № 12
Группа: Проверенные
Ранг: Обитатель
Сообщений: 330
Репутация: 48 ±
Замечаний: 0% ±

Excel 2013
[offtop] lebensvoll, издеваетесь? ;) не ну ладно ТС неопытный пользователь...[/offtop]


Благими намерениями выстелена дорога в АД.

Сообщение отредактировал K-SerJC - Пятница, 24.11.2017, 12:56
 
Ответить
Сообщение[offtop] lebensvoll, издеваетесь? ;) не ну ладно ТС неопытный пользователь...[/offtop]

Автор - K-SerJC
Дата добавления - 24.11.2017 в 12:51
lebensvoll Дата: Пятница, 24.11.2017, 13:05 | Сообщение № 13
Группа: Проверенные
Ранг: Ветеран
Сообщений: 702
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010
K-SerJC, :D :D :D прошу меня простить ((((( невнимательно отнесся к ответу
Эти ответы должны были адресованы Lakki, 1000 извинений!!!


Кто бы ты ни был, мир в твоих руках
 
Ответить
СообщениеK-SerJC, :D :D :D прошу меня простить ((((( невнимательно отнесся к ответу
Эти ответы должны были адресованы Lakki, 1000 извинений!!!

Автор - lebensvoll
Дата добавления - 24.11.2017 в 13:05
Lakki Дата: Пятница, 24.11.2017, 13:21 | Сообщение № 14
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
lebensvoll, СПАСИБО!!!!
 
Ответить
Сообщениеlebensvoll, СПАСИБО!!!!

Автор - Lakki
Дата добавления - 24.11.2017 в 13:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как создать формула с определенными условиями? (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!