Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование значений с учетом даты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений с учетом даты (Формулы/Formulas)
Суммирование значений с учетом даты
reklats Дата: Среда, 03.01.2018, 15:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
В связи с началом нового года, необходимо внести изменения в таблицу по сопоставлению количества построенных объектов, к плановым.
Как просуммировать количество не построенных объектов 2017 года(столбец "Этап"), в строку "Переходные 2017 -> 2018", избегая объектов 2018?
К сообщению приложен файл: 6260726.xlsx(10Kb)


Сообщение отредактировал reklats - Среда, 03.01.2018, 15:42
 
Ответить
СообщениеВ связи с началом нового года, необходимо внести изменения в таблицу по сопоставлению количества построенных объектов, к плановым.
Как просуммировать количество не построенных объектов 2017 года(столбец "Этап"), в строку "Переходные 2017 -> 2018", избегая объектов 2018?

Автор - reklats
Дата добавления - 03.01.2018 в 15:37
Michael_S Дата: Среда, 03.01.2018, 16:26 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1837
Репутация: 344 ±
Замечаний: 0% ±

Excel2016
Не совсем ясен вопрос. Покажите в примере, что должно получиться.


ЯД: 41001136675053
WM: R389613894253
 
Ответить
СообщениеНе совсем ясен вопрос. Покажите в примере, что должно получиться.

Автор - Michael_S
Дата добавления - 03.01.2018 в 16:26
bmv98rus Дата: Среда, 03.01.2018, 16:52 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 940
Репутация: 162 ±
Замечаний: 0% ±

Excel 2013/2016
избегая объектов 2018?

Это то как понять?
Если что, то COUNTIFS/СЧЕТЕСЛИМ смотрите, это то что вам нужно.
 
Ответить
Сообщение
избегая объектов 2018?

Это то как понять?
Если что, то COUNTIFS/СЧЕТЕСЛИМ смотрите, это то что вам нужно.

Автор - bmv98rus
Дата добавления - 03.01.2018 в 16:52
Che79 Дата: Четверг, 04.01.2018, 03:33 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 844
Репутация: 136 ±
Замечаний: 0% ±

Excel 2007, 2013
reklats, не уверен, что правильно понял, но , может, так? См. Лист 2 . Переходные:
Код
=СУММПРОИЗВ(($G$2:$G$8=$G$2)*($E$2:$E$8=0)*($B$2:$B$8=B$16))
. Если это верный вариант, то для Построенных 0 замените на 1. Если мой вариант не верен, напишите вручную, какой результат должен получиться и почему. И старайтесь не использовать объединённые ячейки.
К сообщению приложен файл: 6260726_1.xlsx(10Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениеreklats, не уверен, что правильно понял, но , может, так? См. Лист 2 . Переходные:
Код
=СУММПРОИЗВ(($G$2:$G$8=$G$2)*($E$2:$E$8=0)*($B$2:$B$8=B$16))
. Если это верный вариант, то для Построенных 0 замените на 1. Если мой вариант не верен, напишите вручную, какой результат должен получиться и почему. И старайтесь не использовать объединённые ячейки.

Автор - Che79
Дата добавления - 04.01.2018 в 03:33
reklats Дата: Четверг, 04.01.2018, 09:59 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Прикрепил пример того как должно получится.

Если мой вариант не верен, напишите вручную, какой результат должен получиться и почему.


Это то как понять?

В одном отчете ведеться полный список объектов за 17 и 18 года. Те что в столбце "Етап" имеют дату "2018", не должны учитываться в этом сравнении. Только те что с 2017 перешли в этот год.
К сообщению приложен файл: 1335823.xlsx(10Kb)


Сообщение отредактировал reklats - Четверг, 04.01.2018, 10:28
 
Ответить
СообщениеПрикрепил пример того как должно получится.

Если мой вариант не верен, напишите вручную, какой результат должен получиться и почему.


Это то как понять?

В одном отчете ведеться полный список объектов за 17 и 18 года. Те что в столбце "Етап" имеют дату "2018", не должны учитываться в этом сравнении. Только те что с 2017 перешли в этот год.

Автор - reklats
Дата добавления - 04.01.2018 в 09:59
bmv98rus Дата: Четверг, 04.01.2018, 10:32 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 940
Репутация: 162 ±
Замечаний: 0% ±

Excel 2013/2016
Легче сильно не стало, но может и попал, да и сами потом разберетесь
К сообщению приложен файл: 3566068.xlsx(10Kb)
 
Ответить
СообщениеЛегче сильно не стало, но может и попал, да и сами потом разберетесь

Автор - bmv98rus
Дата добавления - 04.01.2018 в 10:32
reklats Дата: Четверг, 04.01.2018, 11:04 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Да, спасибо. Это то что нужно - только 2018 из счета исключил.
 
Ответить
СообщениеДа, спасибо. Это то что нужно - только 2018 из счета исключил.

Автор - reklats
Дата добавления - 04.01.2018 в 11:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений с учетом даты (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!