Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как модифицировать формулу если - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как модифицировать формулу если (Формулы/Formulas)
как модифицировать формулу если
altuss Дата: Четверг, 08.02.2018, 01:15 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте!
Есть формула =ЕСЛИ($A:$A=Лист1!$A:$A;ИНДЕКС(Лист1!$A$1:$E$11;ПОИСКПОЗ(Лист2!B$1;Лист1!$B:$B;0);3)) с разных листов.

Нужно сделать так чтобы логический тест Если проверял не значение ячейки с первого листа со значением ячейки со второго, а так чтобы если каждое значение из одной КОЛОНКИ первого листа равняется значению одной ЯЧЕЙКИ со второго листа, то возвратить значение пересечения этого совпадения? как изменить жирный текст?

Заранее спасибо
 
Ответить
СообщениеЗдравствуйте!
Есть формула =ЕСЛИ($A:$A=Лист1!$A:$A;ИНДЕКС(Лист1!$A$1:$E$11;ПОИСКПОЗ(Лист2!B$1;Лист1!$B:$B;0);3)) с разных листов.

Нужно сделать так чтобы логический тест Если проверял не значение ячейки с первого листа со значением ячейки со второго, а так чтобы если каждое значение из одной КОЛОНКИ первого листа равняется значению одной ЯЧЕЙКИ со второго листа, то возвратить значение пересечения этого совпадения? как изменить жирный текст?

Заранее спасибо

Автор - altuss
Дата добавления - 08.02.2018 в 01:15
Che79 Дата: Четверг, 08.02.2018, 01:27 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1260
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
altuss, здравствуйте.
Прочтите Правила форума, оформите формулу тэгом. Про название темы и файл-пример (не более 100 кб) тоже не забудьте. Тогда помощь придёт быстро.


Делай нормально и будет нормально!
 
Ответить
Сообщениеaltuss, здравствуйте.
Прочтите Правила форума, оформите формулу тэгом. Про название темы и файл-пример (не более 100 кб) тоже не забудьте. Тогда помощь придёт быстро.

Автор - Che79
Дата добавления - 08.02.2018 в 01:27
Pelena Дата: Четверг, 08.02.2018, 10:35 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12692
Репутация: 2794 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
До исправления нарушений Правил помогающих прошу не отвечать


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеДо исправления нарушений Правил помогающих прошу не отвечать

Автор - Pelena
Дата добавления - 08.02.2018 в 10:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как модифицировать формулу если (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!