Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подбор параметров для гидравлического расчёта по условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подбор параметров для гидравлического расчёта по условиям (Формулы/Formulas)
Подбор параметров для гидравлического расчёта по условиям
karik_99 Дата: Пятница, 09.02.2018, 23:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте.
Во вложенном файле. На втором листе должны быть заполнена ячейка выделенная желтым. Вставлять нужно из листа "табл 1" сумы столбцов С+D, но строка та которая имеет наибольшее значение в столбце I.
Как это сделать я не знаю, очень прошу помочь мне.
К сообщению приложен файл: 5781412.xlsx(23Kb)


Сообщение отредактировал karik_99 - Суббота, 10.02.2018, 00:26
 
Ответить
СообщениеЗдравствуйте.
Во вложенном файле. На втором листе должны быть заполнена ячейка выделенная желтым. Вставлять нужно из листа "табл 1" сумы столбцов С+D, но строка та которая имеет наибольшее значение в столбце I.
Как это сделать я не знаю, очень прошу помочь мне.

Автор - karik_99
Дата добавления - 09.02.2018 в 23:12
Che79 Дата: Суббота, 10.02.2018, 00:09 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1057
Репутация: 200 ±
Замечаний: 0% ±

Excel 2007, 2013
karik_99, здравствуйте. Решение (насколько вообще понял задачу) есть. Переименуйте тему согласно Правилам форума так, чтобы она отражала суть Вашей задачи более конкретно.
Например, "Подбор параметров для гидравлического расчёта по условиям"


Делай нормально и будет нормально!
 
Ответить
Сообщениеkarik_99, здравствуйте. Решение (насколько вообще понял задачу) есть. Переименуйте тему согласно Правилам форума так, чтобы она отражала суть Вашей задачи более конкретно.
Например, "Подбор параметров для гидравлического расчёта по условиям"

Автор - Che79
Дата добавления - 10.02.2018 в 00:09
Che79 Дата: Суббота, 10.02.2018, 00:31 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1057
Репутация: 200 ±
Замечаний: 0% ±

Excel 2007, 2013
Так нужно? Для желтой ячейки Листа 2
Код
=ИНДЕКС('табл. 1'!C6:C29+'табл. 1'!D6:D29;ПОИСКПОЗ(МАКС('табл. 1'!I6:I29);'табл. 1'!I6:I29;))
К сообщению приложен файл: 5781412_1.xlsx(24Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеТак нужно? Для желтой ячейки Листа 2
Код
=ИНДЕКС('табл. 1'!C6:C29+'табл. 1'!D6:D29;ПОИСКПОЗ(МАКС('табл. 1'!I6:I29);'табл. 1'!I6:I29;))

Автор - Che79
Дата добавления - 10.02.2018 в 00:31
karik_99 Дата: Суббота, 10.02.2018, 00:42 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Che79, Да это и надо было сделать. Спасибо большое))
 
Ответить
СообщениеChe79, Да это и надо было сделать. Спасибо большое))

Автор - karik_99
Дата добавления - 10.02.2018 в 00:42
Che79 Дата: Суббота, 10.02.2018, 00:51 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1057
Репутация: 200 ±
Замечаний: 0% ±

Excel 2007, 2013
еще вариант, даже более явный для Вашего случая
Код
=СУММПРОИЗВ('табл. 1'!C6:D29*('табл. 1'!I6:I29=МАКС('табл. 1'!I6:I29)))


Делай нормально и будет нормально!
 
Ответить
Сообщениееще вариант, даже более явный для Вашего случая
Код
=СУММПРОИЗВ('табл. 1'!C6:D29*('табл. 1'!I6:I29=МАКС('табл. 1'!I6:I29)))

Автор - Che79
Дата добавления - 10.02.2018 в 00:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подбор параметров для гидравлического расчёта по условиям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!