Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование, ЕСЛИ = 0, без пустых ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование, ЕСЛИ = 0, без пустых ячеек (Формулы/Formulas)
Условное форматирование, ЕСЛИ = 0, без пустых ячеек
qb Дата: Среда, 04.04.2018, 20:25 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Народ помогите с формулой. Есть условное форматирование, если значение в ячейки = 0, то меняется цвет. Надо чтоб срабатывать только на значение 0, пустые ячейки чтоб не учитывал.
Формула у меня простая " =$C1=0 ".
Образец прикладываю.
К сообщению приложен файл: 8774501.xlsx(12.2 Kb)
 
Ответить
СообщениеНарод помогите с формулой. Есть условное форматирование, если значение в ячейки = 0, то меняется цвет. Надо чтоб срабатывать только на значение 0, пустые ячейки чтоб не учитывал.
Формула у меня простая " =$C1=0 ".
Образец прикладываю.

Автор - qb
Дата добавления - 04.04.2018 в 20:25
Che79 Дата: Среда, 04.04.2018, 21:05 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1254
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
qb, здравствуйте. Может, так? Проверьте
Код
=($C5=0)*($C5<>"")
К сообщению приложен файл: 8774501-1.xlsx(12.5 Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщениеqb, здравствуйте. Может, так? Проверьте
Код
=($C5=0)*($C5<>"")

Автор - Che79
Дата добавления - 04.04.2018 в 21:05
Karataev Дата: Среда, 04.04.2018, 21:18 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1208
Репутация: 456 ±
Замечаний: 0% ±

Excel
Код
=ЕСЛИ($C1=0;$C1<>"")


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288
 
Ответить
Сообщение
Код
=ЕСЛИ($C1=0;$C1<>"")

Автор - Karataev
Дата добавления - 04.04.2018 в 21:18
Nic70y Дата: Четверг, 05.04.2018, 19:01 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4559
Репутация: 985 ±
Замечаний: 0% ±

Excel 2013
Код
=$C1&""="0"
Код
=ПОИСКПОЗ(0;$C1;)
Код
=ПОИСК(0;$C1)=1


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Четверг, 05.04.2018, 19:02
 
Ответить
Сообщение
Код
=$C1&""="0"
Код
=ПОИСКПОЗ(0;$C1;)
Код
=ПОИСК(0;$C1)=1

Автор - Nic70y
Дата добавления - 05.04.2018 в 19:01
qb Дата: Четверг, 05.04.2018, 20:03 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Всем спасибо. Помогло.
 
Ответить
СообщениеВсем спасибо. Помогло.

Автор - qb
Дата добавления - 05.04.2018 в 20:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование, ЕСЛИ = 0, без пустых ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!