Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определение размера остатка непогашенной задолженности - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение размера остатка непогашенной задолженности (Формулы/Formulas)
Определение размера остатка непогашенной задолженности
cants Дата: Вторник, 10.04.2018, 14:22 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 44
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Уважаемые участники форума добрый день!

Требуется формула, которая будет автоматически будет определять размер НЕПОГАШЕННОЙ задолженности по каждому покупателю, опираясь на три условия: наименование компании, сумму долга, дату погашения.

Пример во вложении. В ячейке В3 формула считает общий остаток задолженности. Требуется сделать в разбивке по покупателям Альфа, Бетта, Гамма

Заранее благодарен!
К сообщению приложен файл: _10.04.2018.xlsx(10.4 Kb)
 
Ответить
СообщениеУважаемые участники форума добрый день!

Требуется формула, которая будет автоматически будет определять размер НЕПОГАШЕННОЙ задолженности по каждому покупателю, опираясь на три условия: наименование компании, сумму долга, дату погашения.

Пример во вложении. В ячейке В3 формула считает общий остаток задолженности. Требуется сделать в разбивке по покупателям Альфа, Бетта, Гамма

Заранее благодарен!

Автор - cants
Дата добавления - 10.04.2018 в 14:22
китин Дата: Вторник, 10.04.2018, 14:31 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4774
Репутация: 763 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Добрый день. Дык добавьте в вашу формулу еще одно условие
Код
=СУММПРОИЗВ($B$9:$B$33*(--ЕПУСТО($E$9:$E$33))*($A$9:$A$33=$A4))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДобрый день. Дык добавьте в вашу формулу еще одно условие
Код
=СУММПРОИЗВ($B$9:$B$33*(--ЕПУСТО($E$9:$E$33))*($A$9:$A$33=$A4))

Автор - китин
Дата добавления - 10.04.2018 в 14:31
and_evg Дата: Вторник, 10.04.2018, 14:33 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 286
Репутация: 49 ±
Замечаний: 0% ±

Excel 2007
И вам добрый!
Вариант - сводной таблицей
К сообщению приложен файл: 3073571.xlsx(14.3 Kb)


Сообщение отредактировал and_evg - Вторник, 10.04.2018, 14:34
 
Ответить
СообщениеИ вам добрый!
Вариант - сводной таблицей

Автор - and_evg
Дата добавления - 10.04.2018 в 14:33
amfor Дата: Вторник, 10.04.2018, 14:38 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 158
Репутация: 45 ±
Замечаний: 0% ±

Excel 2016
Добрый.
Код
=СУММЕСЛИМН($B$9:$B$33;$A$9:$A$33;$A4;$E$9:$E$33;"="&"")


Семь бед - один RESET.
 
Ответить
СообщениеДобрый.
Код
=СУММЕСЛИМН($B$9:$B$33;$A$9:$A$33;$A4;$E$9:$E$33;"="&"")

Автор - amfor
Дата добавления - 10.04.2018 в 14:38
cants Дата: Вторник, 10.04.2018, 15:47 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 44
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Господа, всем спасибо! То, что нужно!
 
Ответить
СообщениеГоспода, всем спасибо! То, что нужно!

Автор - cants
Дата добавления - 10.04.2018 в 15:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение размера остатка непогашенной задолженности (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!