Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос значений меняющейся таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значений меняющейся таблицы (Формулы/Formulas)
Перенос значений меняющейся таблицы
Andrey_Pike Дата: Пятница, 04.05.2018, 07:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго всем. Вопрос в следующем
Необходимо перенести значения (числовые-текстовые) предпоследней и последней строки меняющейся каждый день таблицы на соседний лист, даже если эта ячейка остается пустой. Переношу пока вручную.
зы. Поигрался с INDEX и COUNTA - не хватает мне гибкости мышления((
К сообщению приложен файл: LOG.xlsx(15.1 Kb)


Сообщение отредактировал Andrey_Pike - Пятница, 04.05.2018, 07:46
 
Ответить
СообщениеДоброго всем. Вопрос в следующем
Необходимо перенести значения (числовые-текстовые) предпоследней и последней строки меняющейся каждый день таблицы на соседний лист, даже если эта ячейка остается пустой. Переношу пока вручную.
зы. Поигрался с INDEX и COUNTA - не хватает мне гибкости мышления((

Автор - Andrey_Pike
Дата добавления - 04.05.2018 в 07:46
китин Дата: Пятница, 04.05.2018, 08:25 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4957
Репутация: 790 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго!!!
Ну если только
предпоследней и последней строки

Тогда особо не заморачиваясь 2 формулы
Код
=ИНДЕКС(LOG!A$1:A$1000;ПРОСМОТР(9^99;LOG!$A:$A;СТРОКА($1:$1000))-1)

Код
=ИНДЕКС(LOG!A$1:A$1000;ПРОСМОТР(9^99;LOG!$A:$A;СТРОКА($1:$1000)))
К сообщению приложен файл: Andrey_Pike.xlsx(16.0 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Пятница, 04.05.2018, 08:26
 
Ответить
СообщениеДоброго!!!
Ну если только
предпоследней и последней строки

Тогда особо не заморачиваясь 2 формулы
Код
=ИНДЕКС(LOG!A$1:A$1000;ПРОСМОТР(9^99;LOG!$A:$A;СТРОКА($1:$1000))-1)

Код
=ИНДЕКС(LOG!A$1:A$1000;ПРОСМОТР(9^99;LOG!$A:$A;СТРОКА($1:$1000)))

Автор - китин
Дата добавления - 04.05.2018 в 08:25
_Boroda_ Дата: Пятница, 04.05.2018, 09:12 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12772
Репутация: 5232 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Или одна формула
Код
=ПРОСМОТР(9^9;LOG!$A2:$A999;LOG!A1:A999)
Если строк больше 999, то замените 999 на, например, 9999
К сообщению приложен файл: LOG_1.xlsx(15.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИли одна формула
Код
=ПРОСМОТР(9^9;LOG!$A2:$A999;LOG!A1:A999)
Если строк больше 999, то замените 999 на, например, 9999

Автор - _Boroda_
Дата добавления - 04.05.2018 в 09:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значений меняющейся таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!