Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычисление обратного кф на событие в спортивном матче - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление обратного кф на событие в спортивном матче (Формулы/Formulas)
Вычисление обратного кф на событие в спортивном матче
brandonlang Дата: Суббота, 05.05.2018, 12:45 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Привет всем.

Есть задача вычислять коэффициент на обратную ставку в матче.
Суть такая. Допустим теннисный матч и есть два игрока на которых букмекеры дают котировки в виде кф. Допустим победа игрока 1 кф 1,85, а игрока 2 кф 1,95
Бывают так же кф 1,3 на первого и 3,5 на второго. Вот требуется вычислять второй кф зная только первый.
Не секрет что букмекеры закладывают свою прибыль в кф. Т.е. если оба кф будут 1,9 то поставив туда и туда по 100р ты будешь в минусе на 10р. Это и есть маржа букмекера. Она вычисляется по следующей формуле:

(100/К1 + 100/К2)-100 - где показатели К1 и К2 коэффициенты на исходы.
(100/1,85 + 100/1,95)-100= 5,33%

Получается, что у нас имеются только К1 и примерная маржа букмекера. Зная эти данные можно вычислять второй коэффициент?

Прикрепляю файл. В вверхних столбцах расчет маржи и формула
А во втором неизвестный второй кф.

Помогите составить формулу для вычисления второго кф по имеющимся данным. Спасибо
К сообщению приложен файл: 1234.xlsx(9.6 Kb)


Сообщение отредактировал brandonlang - Суббота, 05.05.2018, 12:46
 
Ответить
СообщениеПривет всем.

Есть задача вычислять коэффициент на обратную ставку в матче.
Суть такая. Допустим теннисный матч и есть два игрока на которых букмекеры дают котировки в виде кф. Допустим победа игрока 1 кф 1,85, а игрока 2 кф 1,95
Бывают так же кф 1,3 на первого и 3,5 на второго. Вот требуется вычислять второй кф зная только первый.
Не секрет что букмекеры закладывают свою прибыль в кф. Т.е. если оба кф будут 1,9 то поставив туда и туда по 100р ты будешь в минусе на 10р. Это и есть маржа букмекера. Она вычисляется по следующей формуле:

(100/К1 + 100/К2)-100 - где показатели К1 и К2 коэффициенты на исходы.
(100/1,85 + 100/1,95)-100= 5,33%

Получается, что у нас имеются только К1 и примерная маржа букмекера. Зная эти данные можно вычислять второй коэффициент?

Прикрепляю файл. В вверхних столбцах расчет маржи и формула
А во втором неизвестный второй кф.

Помогите составить формулу для вычисления второго кф по имеющимся данным. Спасибо

Автор - brandonlang
Дата добавления - 05.05.2018 в 12:45
ShAM Дата: Суббота, 05.05.2018, 13:30 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1250
Репутация: 212 ±
Замечаний: 0% ±

Excel 2010
Наверное так:
Код
=100/(C10+100-100/A10)
К сообщению приложен файл: 1234_1.xls(19.5 Kb)
 
Ответить
СообщениеНаверное так:
Код
=100/(C10+100-100/A10)

Автор - ShAM
Дата добавления - 05.05.2018 в 13:30
Светлый Дата: Воскресенье, 06.05.2018, 00:38 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 564
Репутация: 132 ±
Замечаний: 0% ±

Excel 2007
Код
=ОКРУГЛ(1/(1.05-1/A10);1)


Программировать проще, чем писать стихи.
 
Ответить
Сообщение
Код
=ОКРУГЛ(1/(1.05-1/A10);1)

Автор - Светлый
Дата добавления - 06.05.2018 в 00:38
buka77 Дата: Воскресенье, 06.05.2018, 10:14 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 6 ±
Замечаний: 0% ±

Excel 2010
Цитата Светлый, 06.05.2018 в 00:38, в сообщении № 3 ()
=ОКРУГЛ(1/(1.05-1/A10);1)

Скорее так:
Код
=ОКРУГЛ(1/(1,05-1/A10);1)

Но коэффициент 1,05 - число довольно условное. Точнее будет:
Код
=ОКРУГЛ(1/(1+C10/100-1/A10);2)


Сообщение отредактировал buka77 - Воскресенье, 06.05.2018, 10:19
 
Ответить
Сообщение
Цитата Светлый, 06.05.2018 в 00:38, в сообщении № 3 ()
=ОКРУГЛ(1/(1.05-1/A10);1)

Скорее так:
Код
=ОКРУГЛ(1/(1,05-1/A10);1)

Но коэффициент 1,05 - число довольно условное. Точнее будет:
Код
=ОКРУГЛ(1/(1+C10/100-1/A10);2)

Автор - buka77
Дата добавления - 06.05.2018 в 10:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление обратного кф на событие в спортивном матче (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!