Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Рост и снижение с аналогичным периодом прошлого года - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рост и снижение с аналогичным периодом прошлого года (Формулы/Formulas)
Рост и снижение с аналогичным периодом прошлого года
alicxxi Дата: Пятница, 11.05.2018, 20:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Люди добрые, помогите, дали задачку посчитать рост и снижение с данными аналогичного периода прошлого года, процент высчитать по формуле (этот год - прошлый год)/прошлый год*100 смог, однако если в этом году ноль и в прошлом году ноль, то должно быть равен ноль %, а если в этом году больше ноля и в прошлом году ноль, то должно быть равен 100%
выскакивают ошибки, помогите пожалуйста, прикрепляю файл
К сообщению приложен файл: 7544980.xlsx(10.2 Kb)


Сообщение отредактировал alicxxi - Пятница, 11.05.2018, 20:35
 
Ответить
СообщениеЛюди добрые, помогите, дали задачку посчитать рост и снижение с данными аналогичного периода прошлого года, процент высчитать по формуле (этот год - прошлый год)/прошлый год*100 смог, однако если в этом году ноль и в прошлом году ноль, то должно быть равен ноль %, а если в этом году больше ноля и в прошлом году ноль, то должно быть равен 100%
выскакивают ошибки, помогите пожалуйста, прикрепляю файл

Автор - alicxxi
Дата добавления - 11.05.2018 в 20:32
_Boroda_ Дата: Пятница, 11.05.2018, 20:38 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12772
Репутация: 5232 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(D2=0;0;ЕСЛИ(B2=0;1;D2/B2))

Да, действительно, что это я? Николай ниже напомнил
Код
=ЕСЛИ(D2;ЕСЛИ(B2;D2/B2;1);)
К сообщению приложен файл: 7544980_1.xlsx(10.7 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(D2=0;0;ЕСЛИ(B2=0;1;D2/B2))

Да, действительно, что это я? Николай ниже напомнил
Код
=ЕСЛИ(D2;ЕСЛИ(B2;D2/B2;1);)

Автор - _Boroda_
Дата добавления - 11.05.2018 в 20:38
Nic70y Дата: Пятница, 11.05.2018, 20:39 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4746
Репутация: 1024 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(D3;D3/ЕСЛИ(B3;B3;D3);0)
вдруг правильно


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Пятница, 11.05.2018, 20:43
 
Ответить
Сообщение
Код
=ЕСЛИ(D3;D3/ЕСЛИ(B3;B3;D3);0)
вдруг правильно

Автор - Nic70y
Дата добавления - 11.05.2018 в 20:39
alicxxi Дата: Суббота, 12.05.2018, 07:26 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
7544980_1.xlsx файл помог, спсибо болшое
 
Ответить
Сообщение7544980_1.xlsx файл помог, спсибо болшое

Автор - alicxxi
Дата добавления - 12.05.2018 в 07:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рост и снижение с аналогичным периодом прошлого года (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!